LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (https://www.linuxquestions.org/questions/slackware-14/)
-   -   Strange behaviour of gaim in slackware (https://www.linuxquestions.org/questions/slackware-14/strange-behaviour-of-gaim-in-slackware-484638/)

jayakrishnan 09-18-2006 10:26 AM

Strange behaviour of gaim in slackware
 
This is really crazy. I wasnt able to connect to yahoo thru gaim so i googled up and found one solution, and that is to

1. First ping the yahoo chat servers
2. Wait for reply
3. Fire up gaim and login,

and it works, gaim wont connect unless i ping the yahoo servers or connect thru kopete, if i do either of them, gaim works fine.

Why? This is really strange:scratch:

dive 09-18-2006 10:28 AM

Can't say I've ever had that problem. Yahoo logs in right away for me. Which version Gaim do you have? Tried the latest beta?

jayakrishnan 09-18-2006 10:33 AM

I only have this problem in my home box, it works on my office box, no issues there

Crashbox 09-18-2006 10:49 AM

I don't have any trouble connecting to yahoo with gaim in slack. You mention it works if you ping yahoo first and you also mention that it works from your office...these two things suggest to me that it may have to do with your firewall (iptables) settings or the firewall settings in your home router.

jayakrishnan 09-18-2006 11:01 AM

no firewall, nothing, i didnt even do any changes to it after i installed

Shade 09-18-2006 09:23 PM

This looks like a slow DNS issue. Are you running a caching nameserver of anykind?

Pinging the yahoo server resolves the IP. Then, when Gaim goes for the server, the IP address is cached already - so it connects. Check in gaim's options what yahoo server it's trying to connect to. Set this to the IP address instead of DNS name. I bet this'll solve your issue.

-- Shade


All times are GMT -5. The time now is 02:48 PM.