LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 05-09-2005, 06:58 PM   #1
acidjuice
Member
 
Registered: Jan 2005
Location: a tiny spot on the iceberg
Distribution: Slackware 10.1 (dropline 2.10, kernel 2.6.11.6)
Posts: 320

Rep: Reputation: 30
SSL support on GAIM and slamd64


dear all,

i'm running slamd64 and have optimized quite a few things until now.

fact is, when i try to run GAIM i get a message stating "SSL support is needed for MSN. Please install a supported SSL library."

no problem with that, but before i do it i'd like to know whether the problem actually is that in my slamd64 box the SSL is actually not starting but is installed... this kind of thing.

what would you suggest me to do?

thank you...

aj.
 
Old 05-09-2005, 07:58 PM   #2
bmfan
Member
 
Registered: Mar 2005
Posts: 74

Rep: Reputation: 15
gaim uses mozillas nss libraries for ssl, msn. you should just need to mozilla suite
 
Old 05-09-2005, 08:09 PM   #3
acidjuice
Member
 
Registered: Jan 2005
Location: a tiny spot on the iceberg
Distribution: Slackware 10.1 (dropline 2.10, kernel 2.6.11.6)
Posts: 320

Original Poster
Rep: Reputation: 30
thank you for replying.

should i just install firefox then? would this work? or is mozilla a firefox dependency?
 
Old 05-09-2005, 08:15 PM   #4
bmfan
Member
 
Registered: Mar 2005
Posts: 74

Rep: Reputation: 15
firefox wouldn't work, you need the mozilla suite
 
Old 05-09-2005, 09:37 PM   #5
drumz
Member
 
Registered: Apr 2005
Location: Scottsdale, AZ, USA
Distribution: Slackware
Posts: 208

Rep: Reputation: 55
If you have firefox but not Mozilla, edit the command for gaim to
Code:
LD_LIBRARY_PATH=/usr/lib/firefox gaim
If you're using KDE, just right click on the gaim icon in the K menu and edit the command entry.
 
Old 05-12-2005, 04:57 PM   #6
octinum
Member
 
Registered: Mar 2005
Distribution: Slackware 10.1
Posts: 35

Rep: Reputation: 15
Or go edit /etc/ld.so.conf and add this line to it:
Code:
/usr/lib/firefox
and run ldconfig as root.
And, believe in searching the forum. I found that information before in this forum..

The reason for this is a license incompatibility. If you don't have any Mozilla things, then there is another -and much longer- way of doing this. You need to install gnutls, but it depends on libcrypt, and it depends on...................

Last edited by octinum; 05-12-2005 at 05:10 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
gaim SSL support rlogin Red Hat 7 08-05-2005 11:40 AM
How to install gaim with ssl support? mygod100 Red Hat 3 12-07-2003 12:47 PM
Gaim SSL Support Installation - Anyone know how ? RIOMX Linux - Software 6 11-13-2003 08:36 AM
how & where to get SSL plug in for MSN support in Gaim? zdAntz Red Hat 4 11-10-2003 09:26 PM
gaim msn problem ssl support sal_paradise42 Mandriva 4 10-16-2003 02:16 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 12:34 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration