-   Slackware (
-   -   Sound Problem! Alsa! (

glaz 01-12-2005 01:24 PM

Sound Problem! Alsa!
I ran alsaconf on my Slackware 10 and it performed successfully. The Kmix is my mixer an it's GUI shows that my volumes are turned on. However when i run alsamixer it gives me the "No mixer elems found" and there is no sound when i play music or sounds. I did the blacklist thing with the snd-intel8x0m and now my kmix pops up on startup but still no sound. What is going on?

sporks 01-12-2005 02:13 PM

Did you unmute in alsamixer?

glaz 01-12-2005 02:22 PM

i'm not exactly sure what you mean. my kmix is not muted. i don't know any other way to check for mute.

sporks 01-12-2005 02:54 PM

Reread your initial post.

Ok, you blacklisted the modem right?

Did you run alsaconf and then alsamixer, or did you try "#alsamixer -c1" and then it said "no mixer elems found"?

glaz 01-12-2005 03:02 PM

first i blacklisted the modem, then i rebooted, then ran the alsaconf, then i ran the alsamixer, it told me no mixer elems found. However when i type alsa mixer -c 1 it shows a mixer in the console window. No indication of anything beind muted.

sporks 01-12-2005 03:04 PM

Sounds like something's not blacklisting correctly if you still have to specify card 1.

Not sure I can help much there yet.

In the alsamixer console there's no "M" at the top of the bars?

glaz 01-12-2005 03:14 PM

nope no "M"s
alsamixer only starts when i add "-c 1"

sporks 01-12-2005 03:15 PM

At this point I'm not much more help for now without thinking/looking around more.


All times are GMT -5. The time now is 10:04 PM.