LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 01-15-2007, 05:53 AM   #1
b0nd
Senior Member
 
Registered: Jan 2005
Distribution: Slackware, BackTrack, Windows XP
Posts: 1,020

Rep: Reputation: 45
sound issues: sound vanishes as soon as i touch kmix


Hello all,
never been to such a problem.
On booting my machine sound comes, song plays well...but when i open the KMix to increase or decrese the volume, sound vanishes...
what problem is this ??? Is it the alsa crash ?

mine is "04:01.0 Audio device: VIA Technologies, Inc. VIA High Definition Audio Controller"

what should be done ???

regards
 
Old 01-16-2007, 06:39 AM   #2
b0nd
Senior Member
 
Registered: Jan 2005
Distribution: Slackware, BackTrack, Windows XP
Posts: 1,020

Original Poster
Rep: Reputation: 45
hello all,
don't know why that problem was there...
anyways, have got the alternative solution for that. I had external sound card of "yamaha". I've installed that and now everything is working fine.

regards
 
Old 01-25-2007, 01:06 PM   #3
masand
LQ Guru
 
Registered: May 2003
Location: INDIA
Distribution: Ubuntu, Solaris,CentOS
Posts: 5,522

Rep: Reputation: 69
Quote:
Originally Posted by ruudra
hello all,
don't know why that problem was there...
anyways, have got the alternative solution for that. I had external sound card of "yamaha". I've installed that and now everything is working fine.

regards

Well I think you can also try to get the correct driver and software..

did you try using alsamixer instead of KMIX ?

Which and what version of Kernel and driver are your using?

regards
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound is missing(Kmix)... zener Linux - Hardware 1 10-11-2005 03:45 AM
KMix muted, sound still happens? scm86 Linux - Newbie 1 09-15-2005 01:01 AM
KDE Kmix Crashing and Sound Issues Hollowpoint Linux - Newbie 2 03-30-2005 03:00 AM
Problem with sound mixer (KMix) mad_ady Linux - Software 0 11-05-2003 12:24 PM
XFree86 - Sound / kmix the_sponge Linux - Software 0 05-25-2001 04:53 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 10:37 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration