-   Slackware (
-   -   Sound Blaster Live Slackware 9.1 (

Glock Shooter 11-09-2003 02:52 AM

Sound Blaster Live Slackware 9.1
Pretty new to slack, so far getting most things figured out. But I can't get my sound card to work. if I do a modprobe emu10k1 this is what I get

bash-2.05b# modprobe emu10k1
/lib/modules/2.4.22/kernel/drivers/sound/emu10k1/emu10k1.o.gz: init_module: No such device
/lib/modules/2.4.22/kernel/drivers/sound/emu10k1/emu10k1.o.gz: Hint: insmod errors can be caused by incorrect module parameters, including invalid IO or IRQ parameters.
You may find more information in syslog or the output from dmesg
/lib/modules/2.4.22/kernel/drivers/sound/emu10k1/emu10k1.o.gz: insmod /lib/modules/2.4.22/kernel/drivers/sound/emu10k1/emu10k1.o.gz failed
/lib/modules/2.4.22/kernel/drivers/sound/emu10k1/emu10k1.o.gz: insmod emu10k1 failed

not sure where to go from here.

Glock Shooter 11-09-2003 03:16 AM

Well, I didn't change anything, but it works now.

Rico16135 11-12-2003 05:27 PM

umm.. geez i was wondering how you fixed it...

All times are GMT -5. The time now is 03:23 PM.