-   Slackware (
-   -   Slackware64 won't boot? (

JamesGT 02-20-2011 10:05 AM

Slackware64 won't boot?
I've tried reinstalling Slackware64 13.1 to my PC a number of times over the past couple of days and I still have not been able to get it to boot.

Once it's installed I reboot and it tells me it can't find the operating system.

I've tried fdisk, cfdisk and GParted to set up the disk by deleting partitions and recreating them.

When I install and get to the section about installing LILO it says I have an OS/2 or Partition Magic boot manager on the drive, but there isn't. It asks if I want to install LILO in a compatible way with the boot manager and I say no, and install to the MBR. When I reboot it says it can't find the OS.

When I try to boot from the install DVD and get to the boot: prompt, I'll enter /dev/sda1 and it says there is no kernel.

Is there something else I'm missing?

JamesGT 02-20-2011 10:09 AM

Never mind...suddenly it booted.

I guess all I needed to do was post to the forum. :)

All times are GMT -5. The time now is 02:16 PM.