-   Slackware (
-   -   Slackware64 14.0 and aqemu/qemu: KVM module: permission denied (

Totoro-kun 10-01-2012 05:07 AM

Slackware64 14.0 and aqemu/qemu: KVM module: permission denied
Good day fellow slackers,
I am configuring this brand new version of slack on my laptop and I have ran into trouble with virtualization. I use qemu and aqemu packages which were created by the slackbuid scrips from slackware 14 git repository.

The problem is, aqemu starts and set up everything automatically, and everything seems to work ok, but when I start my virtual machine, then aqemu shows me this error:

Error #1
Could not access KVM kernel module: Permission denied failed to initialize KVM: Permission denied No accelerator found!

I can verify I have kvm and kvm-intel modules loaded. If i deselect KVM support in aqemu, then virtual machine is able to start.

Maybe you have any ideas where should I start looking?

Maybe it's worth to mention, that before installing qemu, I have tried to install qemu-kvm (from same slackware 14 git repo). But I failed to get it working so I uninstalled it with removepkg and then intalled qemu.

Totoro-kun 10-01-2012 05:41 AM

Just tried to install both packages, qemu and qemu-kvm, then rebooted and everything is working very well. And no matter which emulator I select in aqemu. So it's problem solved I gues. But still a mistery remains :)

All times are GMT -5. The time now is 10:09 PM.