LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 07-19-2010, 04:21 PM   #76
tennis_slacker
Member
 
Registered: Apr 2008
Location: Idaho
Distribution: Slackware
Posts: 92

Original Poster
Rep: Reputation: 17

Quote:
Originally Posted by lord-fu View Post
I replaced motherboard with el cheapo I had laying around and then bam time kept perfect.
Speaking of el cheapo motherboards ... Does anyone have a Socket A motherboard "laying around" that accepts DDR400 memory they would like to sell?? Otherwise, I'll be hitting up ebay or convincing my wife to upgrade motherboard, memory, and cpu.
 
Old 07-19-2010, 04:34 PM   #77
Richard Cranium
Senior Member
 
Registered: Apr 2009
Location: Carrollton, Texas
Distribution: Slackware64 14.2
Posts: 3,719

Rep: Reputation: 2067Reputation: 2067Reputation: 2067Reputation: 2067Reputation: 2067Reputation: 2067Reputation: 2067Reputation: 2067Reputation: 2067Reputation: 2067Reputation: 2067
Quote:
Originally Posted by tennis_slacker View Post
Speaking of el cheapo motherboards ... Does anyone have a Socket A motherboard "laying around" that accepts DDR400 memory they would like to sell?? Otherwise, I'll be hitting up ebay or convincing my wife to upgrade motherboard, memory, and cpu.
I've got an Asus A7N8X-Deluxe with processor and memory sitting in a whine spare computer. There's a couple of things that I need to try to do with it this week. (Believe it or not, I'm trying to read some disks from my old TRS-80 Model 4p to save some stuff that I did over the years. Stop laughing, damnit!)

I could ship it on the 26th. mflacy at verizon dot net if you want to contact me off-forum.
 
Old 07-21-2010, 11:52 AM   #78
Petri Kaukasoina
Member
 
Registered: Mar 2007
Posts: 533

Rep: Reputation: 337Reputation: 337Reputation: 337Reputation: 337
You could try different clock sources. 'cat /sys/devices/system/clocksource/clocksource0/available_clocksource' gives all possible clock sources and 'cat /sys/devices/system/clocksource/clocksource0/current_clocksource' tells which one is in use. For example, there can be problems with tsc, so if it is in use and tsc, hpet, and acpi_pm are available, you could try hpet or acpi_pm. To change to hpet, try 'echo hpet > /sys/devices/system/clocksource/clocksource0/current_clocksource'.
 
Old 07-22-2010, 09:39 PM   #79
tennis_slacker
Member
 
Registered: Apr 2008
Location: Idaho
Distribution: Slackware
Posts: 92

Original Poster
Rep: Reputation: 17
Quote:
Originally Posted by Petri Kaukasoina View Post
You could try different clock sources. 'cat /sys/devices/system/clocksource/clocksource0/available_clocksource' gives all possible clock sources
I must have a really el cheapo motherboard.

Code:
# cat /sys/devices/system/clocksource/clocksource0/available_clocksource
acpi_pm
The replacement motherboard is on it's way. I'll post back if the issue goes away. Thanks.
 
Old 07-28-2010, 03:06 PM   #80
tennis_slacker
Member
 
Registered: Apr 2008
Location: Idaho
Distribution: Slackware
Posts: 92

Original Poster
Rep: Reputation: 17
Just wanted to give an update that the motherboard has been replaced (actually motherboard, processor, and memory).

So far so good. I'll report back later to confirm or mark the thread as solved. Thanks.

Code:
# hwclock;date
Wed 28 Jul 2010 01:59:45 PM MDT  -0.598494 seconds
Wed Jul 28 13:59:45 MDT 2010

# ntpq -p
     remote           refid      st t when poll reach   delay   offset  jitter
==============================================================================
+69.50.219.51    128.138.188.172  2 u 1064 1024  377   59.160    1.157   1.304
+barricade.rack9 192.43.244.18    2 u  885 1024  377   70.114    0.293   1.657
*clock-a.develoo 204.123.2.72     2 u  575 1024  377   47.884   -1.508   1.304
 LOCAL(0)        .LOCL.          10 l  16h   64    0    0.000    0.000   0.000

# uptime
14:04:46 up 16:35,  1 user,  load average: 0.00, 0.01, 0.00
 
Old 08-03-2010, 06:00 PM   #81
tennis_slacker
Member
 
Registered: Apr 2008
Location: Idaho
Distribution: Slackware
Posts: 92

Original Poster
Rep: Reputation: 17
Marked the thread as solved. Bad motherboard.

The ntp server has been up and running for 7 days.

Thanks to everyone for the help!
 
Old 08-04-2010, 09:05 AM   #82
catkin
LQ 5k Club
 
Registered: Dec 2008
Location: Tamil Nadu, India
Distribution: Debian
Posts: 8,577
Blog Entries: 31

Rep: Reputation: 1197Reputation: 1197Reputation: 1197Reputation: 1197Reputation: 1197Reputation: 1197Reputation: 1197Reputation: 1197Reputation: 1197
Thanks for the update
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
NTP time sync with windows 2000 AD time csghosh Linux - Enterprise 7 02-24-2012 03:46 PM
NTP sync time issue... smartyshan Linux - Server 5 06-23-2009 02:37 AM
NTP sync up time sidra Linux - Networking 1 09-27-2007 09:07 PM
Sync KDE/System Time w/ NTP carlosinfl Linux - General 6 03-15-2006 03:37 PM
ntp time sync eyewittness Linux - Networking 2 08-11-2004 09:18 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 05:15 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration