LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 02-20-2008, 09:14 PM   #1
xlordt
Member
 
Registered: Dec 2003
Distribution: Slackware
Posts: 32

Rep: Reputation: 15
slackware installation wont install.


slackware 12.0

I am going to start from step one... because some people didn't understand me in irc.

1: -> pop in slackware cd with pc off (you know what i mean)
2: -> turn on pc and let slack go.
3: -> I hit enter at boot option...

now all I get is
NET: Registered protocol family 2

and from there on it just wont do anything anymore.. I left my cp at this for already 30 min and nothing has happen. I disabled firewire.. and still same.

pc specs

m2r32-mvp asus motherboard
ati radeon x1650 video card
64bit amd 5600+ dual core
3 gig mem.

I don't know what else to do, please tell me someone here has had a similar problem.
found this post.
http://www.linuxquestions.org/questi...mily-2-584696/
but.. I really want to stick with slackware... tell me that there is away :P

Last edited by xlordt; 02-20-2008 at 09:23 PM.
 
Old 02-20-2008, 09:23 PM   #2
Drakeo
Senior Member
 
Registered: Jan 2008
Location: Urbana IL
Distribution: Slackware, Slacko,
Posts: 3,716
Blog Entries: 3

Rep: Reputation: 480Reputation: 480Reputation: 480Reputation: 480Reputation: 480
you need to choose the x64 kernel ok .that is wierd sorry but that is not what mine did that is asking to install from the net mmmmmmmmmm. try a new disk sorry. oh pop it in push F1 or F2 or F4 and load the X64 huge kernel then your going slack man. you need the x64 kernel to install the system. ok good luck

Last edited by Drakeo; 02-20-2008 at 09:26 PM.
 
Old 02-20-2008, 09:47 PM   #3
xlordt
Member
 
Registered: Dec 2003
Distribution: Slackware
Posts: 32

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by Drakeo View Post
you need to choose the x64 kernel ok .that is wierd sorry but that is not what mine did that is asking to install from the net mmmmmmmmmm. try a new disk sorry. oh pop it in push F1 or F2 or F4 and load the X64 huge kernel then your going slack man. you need the x64 kernel to install the system. ok good luck
what? all there is, is 3 kernel. hugesmp.s, speakup.s and huge.s.. were is the 64bit one?
 
Old 02-20-2008, 10:40 PM   #4
masonm
Senior Member
 
Registered: Mar 2003
Location: Following the white rabbit
Distribution: Slackware64 -current
Posts: 2,299

Rep: Reputation: 89
As far as I know there isn't a 64 bit kernel on the Slack installer.

You may need to try to disable acpi by adding the acpi=off option to the boot line and see if that helps.
 
Old 02-21-2008, 04:26 AM   #5
arubin
Senior Member
 
Registered: Mar 2004
Location: Middx UK
Distribution: Slackware64 14.2 (multilib)
Posts: 1,238

Rep: Reputation: 59
There is no x64 kernel

I believe default is hugesmp.s which should be fine. If this is failing you might try huge.s
 
Old 02-21-2008, 08:17 AM   #6
xlordt
Member
 
Registered: Dec 2003
Distribution: Slackware
Posts: 32

Original Poster
Rep: Reputation: 15
hey guys just in case. I have tried all kernels and none worked.. I didn't think about turning off acpi so I will try this later on today and hope for it to work.. if not than I guess I will have to go with slamd64.
 
Old 02-21-2008, 08:39 AM   #7
zordrak
Member
 
Registered: Feb 2008
Distribution: Slackware
Posts: 595

Rep: Reputation: 115Reputation: 115
Check for BIOS firmware updates for your board.. can often make a difference here.
 
Old 02-21-2008, 09:33 AM   #8
onebuck
Moderator
 
Registered: Jan 2005
Location: Summer Midwest USA, Central Illinois, Winter Central Florida
Distribution: SlackwareŽ
Posts: 13,493
Blog Entries: 32

Rep: Reputation: 2665Reputation: 2665Reputation: 2665Reputation: 2665Reputation: 2665Reputation: 2665Reputation: 2665Reputation: 2665Reputation: 2665Reputation: 2665Reputation: 2665
Hi,
Quote:
Originally Posted by xlordt View Post
hey guys just in case. I have tried all kernels and none worked.. I didn't think about turning off acpi so I will try this later on today and hope for it to work.. if not than I guess I will have to go with slamd64.
Did you check you md5 for the cd/dvd?

What errors were you getting? Did you pass the acpi, apic options as suggested.

You should also read the CHANGES_AND_HINTS.TXT, RELEASE_NOTES and UPGRADE.TXT to get some helpful information. As PV states, you should try to use one of the smp kernels if possible.
 
Old 02-21-2008, 10:17 AM   #9
Drakeo
Senior Member
 
Registered: Jan 2008
Location: Urbana IL
Distribution: Slackware, Slacko,
Posts: 3,716
Blog Entries: 3

Rep: Reputation: 480Reputation: 480Reputation: 480Reputation: 480Reputation: 480
I am sorry I have to many distros. the hugesmp is what I meant and that is the default kernel. the acpi could cause that but not sure. I would try a fresh Iso and burn a new disk.
 
Old 02-21-2008, 10:48 AM   #10
Gault LaRue
Member
 
Registered: Jul 2005
Location: Columbia, MD
Distribution: Slackware 10.2 / 11.0 / 12.0
Posts: 38

Rep: Reputation: 15
I had this problem when I installed Slackware on my home laptop (AMD Turion 64 X2). Hitting the power button made the boot process continue, oddly enough. I suspected that I needed to turn ACPI off, but, long story short, I decided to use Slackware just at work and not do it on my free time at home. (Nothing personal - I just try to reject the digital world in my off-time)

GL
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
After a clean install, slackware 12 wont boot. slackedone Slackware 16 12-03-2007 07:52 AM
icewm-1.2.13 wont install on slackware 8.1 simpletoker Linux - Software 2 11-12-2007 11:51 AM
Spca5xx wont install properly, Slackware 10.02, 2.6.14.3 Dagger907 Linux - Software 1 12-09-2005 07:53 AM
URGENT - Slackware wont boot after install AglaSyS Linux - Laptop and Netbook 6 08-26-2004 03:04 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 04:21 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration