LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (https://www.linuxquestions.org/questions/slackware-14/)
-   -   Slackware Install Help! (https://www.linuxquestions.org/questions/slackware-14/slackware-install-help-19152/)

Lorddraco98 04-22-2002 03:55 PM

Slackware Install Help!
 
OK. I'm trying to install the latest version of Slackware. I made my bootdisk using rawrite and the bare.i file and my rootdisk with rawrite using color.gz file. I insert the book disc and boot the computer with the slackware CD1 in the drive. It starts reading the floppy and just says L1(it's either the number one or a lower case L) and just keeps reading from floppy but does nothing. How do I get to the setup part of linux to start installing?? Please help!

finegan 04-22-2002 04:01 PM

It sounds like you just made a bum bootdisk. I've had this happen a lot, especially as floppies these days are made for about $.05 each. Remember with rawrite you're re-writing byte for byte, nearly all of that disk, so its rather easy to toast one. Also, how old is this machine so that it won't boot off of a CDROM?

Another FYI, under the distro forum there is a sub-section for Slackware specific problems now. So as you go along (i.e. something isn't going to work right off the bat, like the soundcard or X will be a pain to configure), you can post it there.

Cheers,

Finegan

Mara 04-22-2002 04:01 PM


 
This error usually means the floppy was badly-written. Try to write it again.

jeremy 04-22-2002 04:03 PM

Moved to Slackware forum.

--jeremy

Lorddraco98 04-22-2002 04:03 PM

Well I tried writing it twice. It only took about 4 seconds to make both root and boot disc. Is that too little time? ANd this is an old rig that when I have it boot off CD it says boot from ATAPI CD-ROM---Failed.
This thing is very old hehe, just somethign I picked up from work.

finegan 04-22-2002 04:22 PM

Hmm... The fact that it tries to boot off of the cd and fails is rather disconcerting. The eltorito trick that Slackware uses to make a bootable cdrom should be rather ubiquitous... regardless, are you sure you burnt the image right? Can browse the cd from another machine (OS won't matter)?

Also, yes 4 seconds is rather quick... for a rawrite mine have always taken about 10-20.

Cheers,

Finegan

Lorddraco98 04-22-2002 04:24 PM

yeah the CD browses fine in Win XP. i dunno what is wrong

Lorddraco98 04-22-2002 04:59 PM

Should I try to burn another CD image and see if the rawrite takes longer? It's an old rig and an old CD-ROM drive. is there anyway to make it boot from the cd?

finegan 04-22-2002 05:52 PM

There should be a way to make it boot from the CD, offhand what CD-burning software did you use? I really haven't any experience with rawrite as the very few times I've used it, three maybe, it just worked.

Cheers,

Finegan

Lorddraco98 04-22-2002 07:55 PM

it now boots off the CD :D So tomorrow I will go ahead with the install. I have everything partitioned such. One more thing, I'm a linux newbie hehe and I was wondering, where's a good place to learn about Slackware? Would buying a book(eg. Slackware for dummies) be a good source of reference? Thanks for your continued support!

finegan 04-22-2002 09:04 PM

Dunno about books. I cut my teeth on Running Linux, by Matt Welsch the O'reilly book. Slackware isn't usually a starter distro, but you'll definately get a lot of help here. Most of the "Insert Distro Here" Bibles/for dummies/Companions are always a minor release or two behind and half of them try to get you into bad habits, like RedHat and Linuxconf: blach...

Anyway, good luck,

Finegan

gui10 04-22-2002 09:14 PM

Quote:

Originally posted by finegan
... and half of them try to get you into bad habits, like RedHat and Linuxconf: blach...
hahaha!

egh128 04-23-2002 04:38 AM

The Slackware Linux Project Book

That is from the Slackware website. It's got lots of useful information.

Lorddraco98 04-23-2002 06:01 AM

Thanks again everyone, I'll come here for help if I need some. Great site here! :D

Lorddraco98 04-23-2002 05:02 PM

OK, got through the install, rebooted and now am getting this error.
It finds my IP Address using DHCP then says this:

PXE-E53 no boot filename received
PXE-M0F exiting intel PXE ROM
Invalid Partition Table. setup cannot contine


All times are GMT -5. The time now is 02:28 PM.