-   Slackware (
-   -   Slackware-current sound permissions? (

yarvin 06-24-2009 05:23 PM

Slackware-current sound permissions?
I'm running Slackware-current on an Eee PC 1000.

whenever I try to open a sound mixer I get this message:


GStreamer was unable to detect any sound devices. Some sound system specific GStreamer packages may be missing. It may also be a permissions problem.
I tried reinstalling GStreamer but that didn't work and i don't know what to do next.

heres my lspci for audio

yarvin@omghax:~$ sudo /sbin/lspci | grep Audio
00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 02)

I'll be glad to provide any other needed information.

Thanks. :)

XavierP 06-24-2009 05:49 PM

Are you in the audio group? If not, add yourself into it and reboot.

kc3 06-24-2009 06:18 PM

Yeah I got mine working when running the following in root
useradd -G audio your_username

yarvin 06-25-2009 06:43 AM

Awesome! That fixed it! Thank you! :)

All times are GMT -5. The time now is 01:19 AM.