-   Slackware (
-   -   Slackware-current Imagemagick bug fix (

wastelander42 02-03-2006 01:15 AM

Slackware-current Imagemagick bug fix
I run slackware-current and noticed tonight that the convert utility in Imagemagick was not working. (Error: not found). The reason for this is that x11-devel 6.9 is compiled without support for this library.

Add --without-dps to imagemagick.Slackbuild and rebuild the package. Hope this saves somebody some time.

By the way, could somebody tell me the procedure for reporting bugs in Slackware.


MS3FGX 02-03-2006 03:57 AM

I actually made a topic asking the same question (reporting bugs for Slackware current) about the same error as you yesterday.

I had to head to IRC to find the answer, and the general protocol is to email Pat directly with general bugs from the current branch.

However, I was also told on IRC that this problem has already been reported, so an official fix should be on the way soon.

wastelander42 02-03-2006 11:11 AM

Oops. I only searched for the bug in the forums and not whether there was a posting related to bug reports. Thanks for the response.

All times are GMT -5. The time now is 05:33 AM.