LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 10-07-2003, 11:34 AM   #1
RazorH
LQ Newbie
 
Registered: Nov 2002
Location: Knoxville, TN
Distribution: Slackware
Posts: 19

Rep: Reputation: 0
slackware 9.1 on IBM x335?


Has anyone done this? got any tips?

I work in a 100% MS environment here, and have a x335 laying around that's not in use that I wanted to try and get slack installed on. Generally when setting up an x series server from scratch you use the IBM setup disk to set up any arrays and/or the scsi drivers and start the install from there.. which works fine if you're using 2000/NT/?Red Hat?.

I've not had much experience with linux and scsi so I'm not sure if I need to compile a kernal to work with the 335 or if one of the default packaged kernals should work (scsi/2/3). I tried those and when I went to fdisk/cfdisk it can't see a disk.

Am I missing something simple or is there something else that I need to be doing to get slack to see the disk to install?

I'll play with it more tomarrow (headed home now) but figured I'd post this in case anyone has any tips between now and tomorrow.

Thanks in advance if so!
 
Old 10-07-2003, 11:40 AM   #2
RazorH
LQ Newbie
 
Registered: Nov 2002
Location: Knoxville, TN
Distribution: Slackware
Posts: 19

Original Poster
Rep: Reputation: 0
oops. sorry, feel free to delete this, I see there's another thread on this after doing a bit more searching. my bad.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
slackware 10.1 on ibm thinkpad edit_21 Slackware 2 02-22-2005 04:47 AM
Slackware 10.1 on IBM Thinkpad R50 klemen Slackware - Installation 4 02-14-2005 08:26 AM
Woody on IBM x335 Mr. B. Debian 1 02-02-2005 03:12 PM
IBM x335 SCSI HD not found at debian installation time alexidoia Debian 1 10-07-2004 06:00 PM
Trying to install Debian (woody) on IBM x335 w/LSI u320 JIZ Linux - Hardware 1 10-07-2004 03:14 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 02:34 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration