-   Slackware (
-   -   Slackware 14 RC5 64 Kernel Panic (

AceStrider1 09-23-2012 06:45 PM

Slackware 14 RC5 64 Kernel Panic
Hi All,

I am getting a kernel panic on the very first boot up from the hard drive after the install.

I am not really certain what it causing it.

The Hardware is an AMD Phenom 9950 Quad-Core 2.6 GHz
I got 4 Gigs of RAM DDR2
The Motherboard is an ASRock A789LM-S with BIOS 1.30
Northbridge: AMS RS780L (760G)
Southbridge: AMD SB710

The system seems to work well with Slackware 13.37 64.

Does anyone have any idea?



Didier Spaier 09-24-2012 12:31 PM

Hi AceStrider1 and welcome to LQ.

Please tell us which kernel you used to boot and append or attach your /etc/lilo.conf to your next message.

animeresistance 09-28-2012 03:10 AM

You used the huge kernel ?

Bazzaah 09-28-2012 03:13 AM

If you are using a generic kernel, make sure you have generated an initrd.gz.

Bindestreck 09-28-2012 05:51 AM

Lol, comparing a BETA version of Slackware against STABLE versions is so FAIL.

EDIT: Ops.. wrong thread...

AceStrider1 09-29-2012 04:09 PM

Hi all again,

I decided to try the official release of Slackware 14 today.

I can't seem to even get past the installer. This appears shortly after trying to format the swap, but it has happen at different points during the installation.

I believe there is something wrong with kernel 3.2.29

Any ideas?

Thanks again for reading,


AceStrider1 10-21-2012 11:05 PM

Fixed it
I fixed the Kernel Panic. Tried swapping every piece of hardware. Even Updated individual modules on the BIOS and re flashed. This motherboard's BIOS also had a defective PXE module that I updated. In the end, using a different CPU with the same specs fixed it. I then went to this site and got a microcode update for the CPU. I booted using an old Parted Magic CD. After I updated the micro code on the old CPU, everything seems fine. Hope this helps anyone else out there.

-Adan Calderón

All times are GMT -5. The time now is 04:30 AM.