-   Slackware (
-   -   Slackware 14.0 won't boot up! (

dimm0k 11-08-2012 10:00 PM

Slackware 14.0 won't boot up!
I currently own a Lenovo Thinkpad W520 that ran Slackware 13.37 64-bit with no issues. Having some free time lately I decided to upgrade to 14.0 and proceeded to do so via the same method I've used in the past, by following UPGRADE.TXT. Followed everything including the LILO section on adding the new kernel. Upon completing the installation I reboot the system and I get up to a certain point in the boot up that hangs the system hard. I have tried both the generic kernel and the huge, both locking up around the same point. The best I can do is provide a screenshot of where the system stops I've double checked the steps outlined in UPGRADE.TXT to make sure I didn't miss anything. Any suggestions?

ferrel 11-09-2012 03:40 AM

This sounds similar to a problem I just had;

Just for fun, try what worked for me:
when you see lilo on your screen, hit tab to go into the lilo prompt:
enter Linux nomodeset video=640x480
It may take you into single user mode, where you can edit lilo.conf,
then run lilo. No guarantees!:)

dimm0k 11-13-2012 09:19 PM

looks like the reason my system was locking up was because I had VT-d enabled and that coupled with an nVidia graphics card and 64-bit ends up being a bad mix with the 3.x kernel tree. For now I've disabled VT-d and things look to be working fine now. Not sure who's to blame in this...

All times are GMT -5. The time now is 06:57 PM.