-   Slackware (
-   -   Slackware 13 - The Odyssey (

jpcrow 10-27-2009 06:14 PM

Slackware 13 - The Odyssey
1 Attachment(s)
My name is Josh and this is my first post here at LQ.

Below is a post I've written about the past week of my life:


To chronicle my installation of Slackware 13 and configuration of a usable and attractive desktop environment.


To help others who are new to Slackware and to get advice from the community.

I have been using Linux for several years as a second operating system with dual boot setup WinXP/Ubuntu. My interest has been purely of a hobbyist nature until a recent decision to use GNU/Linux as the primary/sole OS on my laptop. I have most recently been using *buntu based (Ubuntu/Kubuntu/Xubuntu) distros for various reasons, but mostly the community was attractively active.

My decision to install Slackware 13 was made after installing Kubuntu and using it for about 2 weeks. I began to dislike the relative instability of it's 'stable' releases and updates (the constant updates and bug fixes seemed to break my machine more often than not) and began to search the internet for something more rock solid and less automated. After reading several opinion pieces on the subject I came to the decision that Slackware 13 offered more of what I was looking for than other "top" distros. Also, the opportunity to be more "hands on" was appealing.

HP Pavilion dv5000 Laptop
nvidia GeForce Go 7400
Intel Centrino Duo 1.8ghz
1 Gb RAM

There are several guides to the initial installation of Slackware 13. I read many of them before installing, and I suggest you google it first because:

a) the installation process is 'old school' and not at all similar to the LiveCD installs of other distros you may be accustomed to.

b) this is your first opportunity to make a mistake.

I downloaded the installation DVD here:

I set my Boot order in BIOS to CD first and the DVD booted me to the installation shell.

From here I used cfdisk to partition my hard drive. I created a SWAP partition of twice my ram (2gb) which I read somewhere was a good guideline. I have no idea if double your ram is still a good guideline but for some reason it has stuck in my mind so I have continued to use it. I dedicated the rest of my drive to a standard Linux partition. Note: During the install I chose EXT4 for my file system.

The installation was a bit intimidating. The lack of a GUI environment and plethora of options made me feel somehow more of a computer genius after a successful completion. While performing it, I was transported back to 1999 and my first installation of Redhat Linux. I was terriably afraid of making a mistake, as I remember painful missteps in that early attempt at installing.

I chose KDE as my default Desktop Environment.

Truthfully the installation was straightforward and informative enough to help if you get stuck on your choices. A couple of the guides I read beforehand are: and (which is for Slackware 12, but I HIGHLY recommend reading as it helped me a great deal)

Post Installation:
The first thing I did after the installation completed and I logged in as root was execute:


adduser josh
This took me through some simple options of password etc. and finally before I created the user I was asked about groups. If you press the up arrow on your keyboard, audio video cdrom plugdev and netdev appear on the command line. Press enter and your user will be added to these groups. This is important to do, as my first user account I did not and had to go back and repair this issue.

Next I added my user name to the sudo list by editing the /etc/sudoers file (note: visudo did not work for me, and so I eventually used pico):


pico sudoers
and adding the line:


josh All=(All)All
where 'josh' is my user name that I created with the 'adduser' command.

Starting X:
Next I wanted to get X up and running so I typed:


KDE started up and I was greeted with some Akondai error messages and KDE Migrator errors.

I decided error messages were bad, especially in root, so I closed the errors, logged out of X and dropped to command line.

I typed:


and logged back in as the 'josh' user and executed the startx command.

This time there were no errors. Even now, if I log into X as Root, I get these same errors. I have experienced no problems running X as a normal user and have no clue why I get them as Root. I do not use X as Root and advise anyone who reads this not to, not because of the errors I experienced but because there is no point, and it is by and large a dangerous habit to get into.

Wifi and the Internet:
Now that X was up and running, I wanted to get online. I hit the ADD WIDGET button on my desktop and could not find 'Network Manager' which I have used for some time in the past on Kubuntu installations.

I did a bit of reading and was pointed to the /EXTRAS folder on my installation DVD where I found a folder called wicd.

I copied the WICD folder to my /home directory and opened a terminal in KDE (under Utilities in the K-Launcher).

I executed a 'SU' command and entered my password to switch to Root. Then I entered the following from my /home/wicd directory:


installpkg wicd-
Installpkg is the package manager for Slackware 13 and executing this line installed wicd on my machine.

After a reboot into KDE the wicd icon was in my system tray. With a click I was able to search for and detect my wireless router and clicking the connect button got me online.

NOTE: It is important to note that wicd weirdly detects some non-hidden networks as hidden networks and will not connect to them. I have found and have used the following commands to connect to these misidentified networks:


iwconfig wlan0 essid JoshWireless
where 'JoshWireless' is the name of your network (or essid, for instance what the name of the network is when detected by other devices)

followed by:


dhcpcd wlan0
You have to know the name of the network you are attempting to connect to but after executing these commands in a shell prompt, your wicd will be connected to the offending network.

Update/Installation of Programs and
Slackware 13 comes with plenty of pre-installed programs and apps, but I needed to install a few more to make my life easier. I wanted:

Updated Slackware Packages from

The Nvidia Driver - Necessary to get my graphics card working properly and to enable desktop effects.

Daisy Plasma Applet - A attractive 'OSX' style app launcher.

OpenOffice - A very good alternative to KOffice (the pre-installed office software on Slackware 13)

Flash-Plugin for Firefox - Necessary to view Flash media in Firefox.

Conky - Highly customizable system monitor and much more.

Adobe Reader - .pdf reader by Adobe.

Skype - VoIP client.

Wine - Runs Microsoft Windows applications in Linux without a Virtual Machine.

Yakuake - Drop-down 'Quake-style' terminal for KDE.

VLC - THE Video Player imho.

GTK-QT-Engine - Conforms GTK apps to match your QT themes in KDE.

To update my included Slackware 13 packages I did the following which is a direct quote from


Note Start. Feb 15 2008... If you don't want to download updates one at a time then you may use wget to download all the updates at once. Select a local mirror from
1.Open a terminal and "su" to root.

2.To download only the updates run the following command substituting my pseudo path with the path for your local mirror. Remember, Slackware updates are kept in the following directory, /patches/packages/ on all mirrors.

#wget ftp://localmirrors/pathToSlack12/sla...packages/*.tgz

3. Now that all the updates have been downloaded you can upgrade all your packages at once with the following command:
# upgradepkg *.tgz

4. You're finished. Just make a note of the packages you've updated. That way you won't have to unnecessarily update the same package again.
I did exactly the above but changed the ftp location to my local US mirror and the path to the Slackware 13.0 directory.


followed by:


upgradepkg *.txz
both executed from a directory which I made in my /home folder called 'home/josh/Downloads/updates'

After the update, I found

I am very impressed with this site. Apparently Slackware 13 users and developers have repackaged the source of lots of software you might want to use (I haven't come across anything I wanted that it didn't have) into tarballs that are designed for use with the 'installpkg' package manager mentioned above.

To me this is great because it will help keep my computer well organized and properly managed if I install everything strictly with 'installpkg'

Steps to using

1) Download the SlackBuild archive to your /home directory. (or subfolder like mine home/josh/Downloads/slacbuilds),

2) Download the source (convieniently found on the same page as the SlackBuild archive),

3) Open Dolphin and extract the SlackBuild Archive by right clicking on the the archive and using the 'detect subfolder' option,

4) Move the source code tarball to the SlackBuild Archive folder you just unzipped,

5) Open a terminal and switch to root with SU command,

6) Run the SlackBuild script and the intallpkg command:

*I have used yakuake as my example bellow*

Switch directories to the extracted slackbuild folder

cd /home/josh/Downloads/slackbuilds/yakuake
Execute the .SlackBuild script

Switch directories to /tmp

cd /tmp
Use 'installpkg' to install the package

installpkg yakuake-2.9.6-i486-1_SBo.tgz
Auto-complete tabbing is very useful for streamlining this process. If you are unfamiliar google it, it's great.

All of the above instructions can be found in the How-To section of the website.

*A Few Notes: I used SlackBuilds for all of the programs and apps listed at the beginning of this section including:

The Nvidia Driver (Don't forget to install Nvidia-Kernel as well as Nvidia-Driver from, after installing the Driver then the kernel slackbuild scripts, the driver started fine I now have all the cool desktop effects you could ask for)

Daisy Plasma Applet (installed with no setup or problems)

OpenOffice (installed with no setup or problems)

Flash-Plugin for Firefox (installed with no setup or problems)

Conky (see section bellow on conky)

Adobe Reader (installed with no setup or problems)

Skype (installed with no setup or problems)

Wine (after installing wine I also installed: q4wine which is a graphical interface for wine)

Yakuake (to configure Yakuake I added the -l tag to the 'command' box under the 'General' tab, ie: '/bin/bash -l')

GTK-QT-Engine (makes GTK programs conform to QT themes in KDE4, I installed the package, I think it's working but I'm not sure how to confirm it exactly, everything looks uniform, including Firefox, and that is my basis for saying it is in fact working, any help or suggestions about this would be welcome)

VLC (installed with no setup or problems)

After installing all of the packages listed here, I was introduced to a program named 'Sbopkg'

Sbopkg is a program you run from terminal that syncs your computer with the website, allows you to search/browse, searches for potential updates to currently installed SlackBuilds and downloads/builds/installs packages from the comfort of a simple to use 'curse' style interface (curse is old school graphics in terminal, like the installer you use to install Slackware 13)

Sbopkg comes in an already ready already package: Sbopkg Slackware Package

Download the above into your home directory, then run the following as superuser:


installpkg sbopkg-0.30.1-noarch-1-cng.tgz
Then, still as SU, run:


A good introduction and guide for this program can be found here:

(Thanks Escaflown for the suggestion)

RunLevel 4
Once I finished the major installs that I wanted, I switched the default runlevel for my linux install to runlevel 4. I did this by editing the /etc/inittab file:


pico /etc/inittab
The default runlevel for Slackware 13 is runlevel 3 which boots you to the terminal login.

Switching from runlevel 3 to runlevel 4 automatically boots you into an X environment.
*Note: ctl-alt-f6 switches to a terminal session in case X is somehow broken or not loading properly and you need to get back to a command prompt. To switch back to X use ctl-alt-f7.

Reorginization of Desktop

It took me an hour or so to setup my KDE desktop to my liking. Essentially I turned on the Daisy Widget and set it to Horizontal mode from round. Then I added my /home folder to the desktop with the 'Folder View' Widget in the style of Kubuntu 9.4. I relocated my taskbar from the bottom of my screen to the top and added all of the widgets that had previously been on the bottom (now removed) taskbar to the (new) top taskbar. I'm very pleased with the look of it.

Initially I didn't have to configure ALSA manually after my installation, but I would point you to for an easy to follow tutorial.

I did have one hiccup with my sound: It is too soft. Not so soft that I can't hear it, but much softer than it is supposed to be.

I ran:


as super user and found that my PCM volume was set to 12, despite kmix telling me it was turned up to max. I upped my PCM to 100 (in terminal with alsamixer) and my sound increased to appropriate levels.

Next (still as super user) I executed the following:


alsactl store
which saved my alsamixer settings.

I then exited out of super user:


and closed my terminal and rebooted for good measure. When my computer rebooted and I logged into KDE I ran Amarock to test out my sound and, after some fiddling with kmix setting (the speaker with soundwaves on your taskbar) my sounds is much louder, and I am much happier!

TouchPad & HAL
Slackware 13 knew how to operate my Logitech wirelss mouse out of the box with no setup. (All buttons worked including 'back' and 'forward' buttons as well as the mouse wheel scroll function)

Unfortunately my TouchPad on my laptop lacked the scroll functionality usually associated with the right side of the TouchPad.

To fix this I read Lufbery's Thread where w1k0 detailed a .fdi script for HAL.

If I'm not mistaken, HAL breaks the configuration of your X settings into individual files as opposed to the "old" xorg.conf single file for all settings.

I created a new text document in my home directory named 'x11-synaptics.fdi' in dolphin by right clicking -> Create New -> Text File. When prompted for the name I typed in x11-synaptics.fdi

After this I opened my new file and inserted the following code (thanks to w1k0):


<?xml version="1.0" encoding="ISO-8859-1"?>
<deviceinfo version="0.2">
    <match key="info.capabilities" contains="input.touchpad">
        <merge key="input.x11_driver" type="string">synaptics</merge>
        <merge key="input.x11_options.SHMConfig" type="string">true</merge>
        <merge key="input.x11_options.TapButton1" type="string">1</merge>
        <merge key="input.x11_options.MaxTapMove" type="string">2000</merge>
        <merge key="input.x11_options.VertEdgeScroll" type="string">true</merge>
        <merge key="input.x11_options.HorizEdgeScroll" type="string">true</merge>

once the file was created I needed to move it to the correct directory (as root) so I opened Terminal and SU'd to Root. From my /home directory I executed:


mv x11-synaptics.fdi /etc/hal/fdi/policy
which placed the file into my /etc/hal/fdi/policy folder.

After which I rebooted, and voila: Scroll functionality in TouchPad!

Thanks Lufbery for pointing me in the right direction.

Firewall and iptables
At the suggestion of hoodooman I've been giving some time to finding an effective firewall for my Slackware 13 laptop. This seemed very important for me because using unsecure public wifi networks is going to be one of the intended functions of my laptop.

After a very short time of reading on the subject I learned that 'iptables' is a pre-installed program which, if configured correctly, will act as a very strong firewall for my system.

First I looked for a graphical KDE friendly configuration tool for iptables. But, the more I looked into the issue, the more I came across pre-made scripts that configured iptables for you. I liked the idea of a script I could edit and adjust as I learned more on the subject. Soon I ran across RC.FIREWALL by author/maintainer Scott Bartlett. (Thanks samac for your post in this thread:

I downloaded the (v1.1) from the above link.

I then followed these instructions from the RC.FIREWALL website:


1. Download the latest installer from the project homepage. It comes packaged with the latest rc.firewall.
2. Open a shell prompt.
3. Make the file executable [chmod +x ./]
4. Become root [su -]
5. Run the installer [./]
6. Follow the instruction.
7. Optional - Submit comments and suggestions via E-mail or on the messageboard.
The installation GUI was very simple. It asked a few questions, and if you are like me and not hosting any servers on your Slackware machine, be sure to select the 'stand-alone' or 'single machine' setup. That setup rejects any incoming traffic to your machine, which should be ideal for day to day computing.

After installing the firewall, I restarted my computer. If you read the start-up text as it scrolls up your screen after the reboot you should see a few lines indicating that your firewall is being started on your machine.

I logged into KDE and opened firefox. I navigated to Gibson Research and selected the 'File Sharing/Common Ports/Service Ports' tests which all reported:


Your system has achieved a perfect "TruStealth" rating.
My computer is now MUCH more secure and protected from outside attack.

I have always wanted to get Conky up and running on my desktop but never had the time. I have never been satisfied with the System Monitor Plasmoid Widget and have always liked the look of Conky in screenshots of various Linux desktops.

First I downloaded the SlackBuild as outlined above.

Second I downloaded the .conkyrc file from: and saved it into my /home directory.

I decided this was a good starting point for my Conky because it was written for a slackware machine and didn't include weather or other scripts to get it up and running.

After some adjustment I have come up with the following .conkyrc file:


# Hack your own Conky, don't leech, LEARN!!
# RTFM....................
# SquadronGuns at GMail dot com
# Reading all the documentation, looking @ other .conkyrc's
# and general knowledge of Linux will help you tweak this
# or create your own.
use_xft yes
xftfont DejaVu Sans:size=8
xftalpha 0.8
text_buffer_size 2048

update_interval 1

total_run_times 0

own_window yes
own_window_transparent yes
own_window_hints undecorated,below,sticky,skip_taskbar

double_buffer yes

minimum_size 200 0

draw_shades yes

draw_outline no

draw_borders no

stippled_borders 0

border_margin 5

border_width 1

default_color white
default_shade_color black
default_outline_color black
own_window_colour white

alignment top_right

no_buffers yes

uppercase no

cpu_avg_samples 2

net_avg_samples 2

override_utf8_locale yes

use_spacer none

${alignc 35}${font DejaVu Sans:size=14}${execi 1 cat /etc/slackware-version}${font}
${alignc 25}${font DejaVu Sans:size=12}Melkoren${font}

Changelog: ${execi 1 lynx -dump | head -1}

SYSTEM  ${hr 1}

Kernel: ${alignr}${kernel}
Uptime: ${alignr}${uptime}

Core 1:    ${cpu cpu0}% ${alignr}${freq_g cpu0} GHz
Core 2:    ${cpu cpu1}% ${alignr}${freq_g cpu1} GHz

Load Averages: ${alignr}$loadavg

Top 5 Processes                PID  CPU%  MEM%
${top name 1} ${alignr}${top pid 1}    ${top cpu 1}    ${top mem 1}
${top name 2} ${alignr}${top pid 2}    ${top cpu 2}    ${top mem 2}
${top name 3} ${alignr}${top pid 3}    ${top cpu 3}    ${top mem 3}
${top name 4} ${alignr}${top pid 4}    ${top cpu 4}    ${top mem 4}
${top name 5} ${alignr}${top pid 5}    ${top cpu 5}    ${top mem 5}

GPU Temp: ${alignr}${execi 20 nvidia-settings -q gpucoretemp |grep Attribute |awk '{print $4}' |cut -c1-2} C

RAM:  ${alignr}$mem  /  ${alignr}$memmax
SWAP: ${alignr}$swap  /  ${alignr}$swapmax

MOUNT / HDD's  ${hr 1}

Root:      ${alignr}${fs_used /}  /  ${alignr}${fs_size /}
Available:  ${fs_free_perc /}%

NETWORK  ${hr 1}

Up:    ${alignr}${upspeed wlan0}KB/s
Total:  ${alignr}${totalup wlan0}
$downspeedgraph wlan0 red blue 400
Down:  ${alignr}${downspeed wlan0}KB/s
Total:  ${alignr}${totaldown wlan0}
${hr 1}

${font DejaVu Sans:size=12}${time %H:%M:%S}${alignr}${time %A, %D}${font}

${font DejaVu Sans:size=10}${alignc} ${exec whoami} @ $nodename${font}

After running Conky:


I was alarmed to see that my Conky was not transparent on my Desktop.

so I shut conky down:


pkill conky
After some research I found some information about getting Conky to work with KDE 4.3 by using a program called 'feh' and adding some code to an auto-start script that would start Conky automatically every time I started KDE (by adding the script to System Settings -> Advabced Tab -> Autostart). I created the following script which I found on a blog called My Little Desktop and named it


feh --bg-scale "`grep 'wallpaper=' ~/.kde/share/config/plasma-appletsrc | tail --bytes=+11`"
sleep 15
conky -&

I then installed 'feh'. If you read the feh info on you learn:

NOTE: feh requires giblib and imlib2, both available on
When compiling, the order must be imlib2, then giblib, then feh.
So before I installed feh, I installed giblib and then imlib2. After said installations I installed feh and rebooted my machine.

PRESTO! Conky is working and transparent.

Only a few problems:

a) It is registering my CPU frequencies as 1ghz each which is incorrect.

b) I also appear to be running two instances of Conky, which I believe has to do with the my script

c) In addition, I can't seem to get the downspeedgraph to graph anything.

I'd also like to get the weather running in Conky and also for Conky to display the name and information about songs playing in Amarock.

Currently this is what I'm working on. My next post will include a screenshot of my current Desktop.

El Fin?
Well, that about catches everyone up to speed. Please offer suggestions on things I should be including on my Slackware 13 machine or advice on Conky or anything I've talked about here or maybe haven't talked about.

This is my first experience with Slackware and I'd like to make it the Best Little Linux Box in town. If you've made it this far, thanks for taking the time.

I plan on updating this thread over time in Work-In-Progress style.

**Edit: Fixed some errors and attached a screenshot of my Desktop!

Gerard Lally 10-27-2009 08:30 PM


Originally Posted by jpcrow (Post 3734629)
My name is Josh and this is my first post here at LQ.

Below is a post I've written about the past week of my life:


Thanks for the write-up Josh and a very nice desktop it looks too! I'm also just getting to grips with Slackware and I can't see myself going back to any other distro.

hoodooman 10-27-2009 08:43 PM

A very nice HOWTO for newcomers to Slackware.I would suggest a chapter on setting up Slackware for your location/language and also some security tips to provide a more comprehensive guide,eg packages to install such as chkrootkit and firewall.Also a part on keeping slack up to date with Slackpkg.Good stuff though.

J.W. 10-27-2009 10:04 PM

Welcome to LQ!

You might want to consider this as a Linux Answer. Thanks, it looks good

jpcrow 10-27-2009 10:49 PM

Thanks for the suggestions and welcome! I am interested in adding programs to make my computer more secure, but haven't given the time to looking at what programs would best secure my laptop, especially while connected to wireless networks I don't have control over (coffee houses/school/libraries etc.) any suggestions would be welcome, meanwhile I'll do some internet research. The only thing I know about regional/language settings at this point is that that (strangely) is the place in kde settings that you change your clock from 24-hour to 12-hour am/pm.

Initially I didn't have to configure ALSA manually after my installation, but I would point you to for an easy to follow tutorial.

I do have one hiccup with my sound: It is too soft. Not so soft that I can't hear it, but much softer than it is supposed to be.

I ran:


as super user and found that my PCM volume was set to 12, despite kmix telling me it was turned up to max. I upped my PCM to 100 (in terminal with alsamixer) and my sound increased to appropriate levels.

As soon as I adjusted my master volume with the Volume +/- on my laptop keyboard, PCM jumped down to 12 again.

I read over my rc.alsa file and PCM appears to be set to 90%.

So I dropped to root and ran:


to try to repair the problem by going through the manual setup, but no dice.

I'll edit this post with more info as I find it.


Foolishly I failed to save my alsamixer settings:


alsactl store
I opened alsamixer again, upped the PCM to 100 and then su'd to Root and executed 'alsactl store', rebooted and the sound was fixed!

Adding this section to the body of the original post.

agentdcooper 10-28-2009 12:45 AM

great job!

Lufbery 10-28-2009 01:33 PM


This is an excellent introduction to Slackware that will be a valuable resource for new users.

How well is your mouse or touch pad working? One of the changes in Slackware 13 is that one generally doesn't need an xorg.conf file any more to correctly set up video and mouse. Further, if one wants to do something special, one can use a HAL policy to do it.

I have a short thread about setting up a HAL policy to get my Thinkpad scroll button to work. I you want to fine-tune your mouse, that may be a good place to start.


mcnalu 10-28-2009 02:15 PM

That is a great write up - I just wish it existed when I started out!

Only one comment, it's best to use a mirror or better still a torrent rather than download ISOs from

jpcrow 10-28-2009 02:19 PM

Thanks Lufbery

The scroll functions of my touchpad were infact not working. Usually I use a Logitech wireless mouse (the scroll button on my mouse functioned correctly without adjustment) but not always, and it bothered me that the scroll on the touchpad did not work.

After reading your thread I made a x11-synaptics.fdi file and this solved the problem.

I'm adding how to do this to the main article

Lufbery 10-28-2009 02:48 PM


Originally Posted by jpcrow (Post 3735667)
Thanks Lufbery

The scroll functions of my touchpad were infact not working. Usually I use a Logitech wireless mouse (the scroll button on my mouse functioned correctly without adjustment) but not always, and it bothered me that the scroll on the touchpad did not work.

After reading your thread I made a x11-synaptics.fdi file and this solved the problem.

I'm adding how to do this to the main article

You're welcome. Thanks for writing about your experiences.

By the way, are you a Penn Stater? I noticed you chose the PSU CAC link as your mirror for updates.


jpcrow 10-28-2009 03:04 PM

I'm from Texas! I go to a UT school.

I just checked and the reason I chose PSU CAC was because it was the first ftp on the list and I'm lazy!

Thanks for the help with HAL, next I'll be putting together a script on turning the touchpad on and off, I've done this before but I'll have to track down the tutorial I used last time.

thach.trung.ngoc 10-28-2009 04:28 PM

@jpcrow: your article is very helpful.

@conky section
~/.kde/share/config/plasma-appletsrc does not work on my laptop (transparency), but when i change plasma-appletsrc to plasma-desktop-appletsrc, it works.

my start conky script is


feh --bg-scale "`grep 'wallpaper=' ~/.kde/share/config/plasma-desktop-appletsrc | tail --lines=1 | sed 's/wallpaper=//'`/contents/images/1280x800.jpg"


escaflown 10-28-2009 07:25 PM

Good job. Very nice step by step tutorial. sbopkg should be added as a good companion for

Lufbery 10-28-2009 07:30 PM


Originally Posted by jpcrow (Post 3735709)
I'm from Texas! I go to a UT school.

I just checked and the reason I chose PSU CAC was because it was the first ftp on the list and I'm lazy!

Um ... oh well, Go Lions! :D

jpcrow 10-28-2009 07:39 PM


do you find that you have multiple instances of conky running?

right now a ctl+esc shows me 5 instances running... I guess on top of one another.

I ask because I'm wondering if it's my startup script that is launching multiples or what?

All times are GMT -5. The time now is 08:03 AM.