-   Slackware (
-   -   Slackware 13: Square boxes instead of fonts in GTK (

S.Pole 04-13-2010 04:36 PM

Slackware 13: Square boxes instead of fonts in GTK
I just upgraded from Slackware 12.2 to 13 and most things seem to be working fine (with the exception of the new Amarok, which crashes).

However, in the GTK applications I use (Firefox, Gimp, Aumix), all the fonts have been replaced by square boxes.

Could anyone point me in the right direction on troubleshooting this problem? Did I miss a step or do something wrong while upgrading?

S.Pole 04-13-2010 05:55 PM

For the record I'll post the solution here.

This was solved with a reinstall of the pango package from the "l" directory on install disk 1.

No idea what happened during the initial upgrade, this worked fine.

derrekito 04-17-2013 02:33 PM

Thanks for this solution. I was having a similar problem except it was occurring in the 'right-click' menu for flash and the font for the Chrome interface. Other programs were probably affected. How did you figure out the solution? You saved me from a migraine, thanks again.

All times are GMT -5. The time now is 03:15 PM.