LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 02-13-2010, 04:48 AM   #1
thosch97
Member
 
Registered: Feb 2010
Distribution: Xubuntu
Posts: 40

Rep: Reputation: 16
Slackware 13: Problems with VMware Workstation Tools and KDE


Hello!

I've installed Slackware 13 on VMware Workstation 7.0.
The installation was a bit confusing and difficult, but I managed it.
Now I have two problems:
1st: I found out two ways to start KDE:
Code:
#kde start
Code:
#init 4
The problem is, they work only when I'm logged in as root.
How can I make Slackware to start KDE automatically on startup(and run it on tty1)?
2nd: I mounted the ISO with VMware Tools by using KDE (I don't know how to do this in the console) and unpacked it to ~/vmware-tools/vmware-tools-distrib. Then I restarted the virtual machine to stop KDE, logged me in as root and installed VMware Tools. When I wanted to run "vmware-config-tools.pl", the answer was "Execution aborted."
What's the problem, and what can I do?
 
Old 02-13-2010, 09:41 AM   #2
bmxcess
Member
 
Registered: Jan 2009
Location: Brisbane, Australia
Distribution: @work:RHEL 5.4/Fedora 13, @home:slack64-current,ubuntu lynx studio
Posts: 65

Rep: Reputation: 19
Open your /etc/inittab and change this line to:

Code:
# Default runlevel. (Do not set to 0 or 6)
id:4:initdefault:
 
Old 02-14-2010, 09:22 AM   #3
thosch97
Member
 
Registered: Feb 2010
Distribution: Xubuntu
Posts: 40

Original Poster
Rep: Reputation: 16
Thanks!

Thanks a lot! It works very fine, but there is still the problem with VMware Tools.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Slackware 12. problem on reboot under VMware workstation Jamerira Slackware 3 08-30-2009 05:45 AM
VMware tools install for Ubuntu 7.10 Workstation 5.5 - detected x.org execution abort optimizer Linux - Software 1 02-20-2008 01:25 AM
Slackware 12 in VMware Workstation 6 Issues ChaoticEuphoria Slackware 4 09-21-2007 10:40 AM
vmware server 2.5 Vmware tools in slackware 12 mr_sarge Slackware 5 07-18-2007 07:14 AM
VMware Tools config problems on SlackWare 11 Jonas.G Slackware 2 10-30-2006 04:59 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 01:17 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration