-   Slackware (
-   -   Slackware 13 and Google Earth (

jamasoo 04-30-2010 03:54 PM

Slackware 13 and Google Earth
Hi everybody,

I can`t install Google Earth under Slackware 13. I have searched the web, but i only found old installation procedures. The Google Earth slackwiki did not help much either, or maybe i did not understand it...

Any help would be appreciated!


dolphin77 04-30-2010 04:04 PM

jamasoo 05-01-2010 06:52 AM

Wow! that seems like a lot of work... but i will try it and give you feedback.


johnreeves 05-01-2010 10:28 PM

Google Earth fails to run

Originally Posted by dolphin77 (Post 3953309)

This happened when I tried running google earth...

root@e2180:/opt/GoogleEarth# ./googleearth
./googleearth: line 49: /opt/GoogleEarth/googleearth-bin: No such file or directory
./googleearth: line 49: /opt/GoogleEarth/googleearth-bin: Success

root@e2180:/opt/GoogleEarth# ls -l go* | more
-rwxr-xr-x 1 root root 1308 2009-11-11 18:47 googleearth
-rwxr-xr-x 1 root root 139584 2010-05-01 21:40 googleearth-bin
-rw-r--r-- 1 root root 4754 2009-11-11 18:47 googleearth-icon.png
-rw-r--r-- 1 root root 17748 2009-11-11 18:47 googleearth.xpm

any ideas?

slkrover 05-02-2010 12:05 AM


Worked and ran fine for me.

rfernandez 05-02-2010 12:07 AM

You're running the 32bit or 64bit Slackware? Have you read the Google Earth abouts on the slackbuilds' page?

johnreeves 05-02-2010 12:21 PM

I am running 64 bit slackware

adamk75 05-02-2010 02:18 PM

Did you make your system multilib yet? I'm guessing no :-)

rfernandez 05-02-2010 02:57 PM

From the SBo about the GoogleEarth:

1) GoogleEarth is a 32bit application only. You need to have the 32bit
compatibliy packages installed to have this work on a 64bit system.

Otherwise you'll just see "no such file or directory" errors.

All times are GMT -5. The time now is 04:41 PM.