-   Slackware (
-   -   Slackware 13.1 Torrent refused (

Wed 12-17-2010 04:06 PM

Slackware 13.1 Torrent refused

Your submission could not be processed because the token has expired.
Please push the back button and reload the previous window.
After two failed tries searching for torrents in this forum, I am now making a new post.

I tried getting the CD ISO images through torrent. But after announce was sent, the connection was refused. So now I'm downloading them directly from FTP mirrors. They all have over 100MB/s bandwidth, but I'm averaging about 20k. My own bandwidth is 10MB/s up and down. Am I the only one with this kind of problem?

D1ver 12-17-2010 05:07 PM

Which client are you using? For some reason I remember having a hell of a time getting the slackware torrent to work using Ktorrent, but it worked straight away in Transmission..

Wed 12-17-2010 05:15 PM

I'm using Deluge. With it, I've brought down a plethora of things. Even though I only pay for 10Mb/s, yesterday a file leveled out at 2,2MBytes/s. I might try to install a different client. But I really don't like to be refused in that way. I could accept being banned from various closed trackers, but that really oughtn't apply to Slackware.

Wed 12-17-2010 06:05 PM

I haven't tried with torrent again. But if it is a CD ISO from a Slackware mirror, then it's slow. Direct download of FTP. Now it averages between 3 to 6kb/s. As a reference, I brought down a Debian ISO and it leveled out at 800+ kb/s.


linuxs64 12-17-2010 06:24 PM

use aria2c, it will put your bandwidth to the max with multiple sources, example


aria2c http://a/f.iso ftp://b/f.iso OR
aria2c -P "http://{host1,host2,host3}/file.iso" OR
aria2c -j4 -Z "http://host1/file1" "http://host2/file1" file2.torrent file3.metalink
Low torrent speeds is due to multiple ISP throttling, you won't get full speed even with tons of seeders. Metalinks are the only way to bypass this, but must be implemented by

Wed 12-17-2010 06:30 PM

Torrents are totally out. rTorrent says: "couldn't conect". Deluge says: "Connection refused".

Right now I have direct downloads active at 10 or so kb/s. The three images are supposedly down in a day and 5 hours

linuxs64 12-17-2010 08:56 PM

Did you configure port forwarding, dht etc correctly?

Wed 12-17-2010 09:10 PM

For Deluge, most definitely. For rTorrent, I tried a few combinations.

thegato 12-18-2010 12:15 AM

I've found the slack torrents always give me an error initially, but if I leave it running it starts in short order.

Daedra 12-18-2010 12:37 AM

try this mirror, its always been fast for me

BrZ 12-18-2010 10:55 AM

I saw 121 seeders / five leechers for 31.1 CD-1 and 307 seeders / 31 leechers for 13.1 DVD (32bit).

Wed 12-18-2010 11:04 AM

Maybe I would too, if I were not refused to connect. The direct downloads picked up speed once I disabled Quality of Service in the gateway (I fiddled with it yesterday). The Deluge bittorrent client functioned with other downloads meanwhile.

All times are GMT -5. The time now is 07:37 AM.