-   Slackware (
-   -   Slackware 13.1 Source-d4.iso wrong md5 sum (

Noway2 12-07-2010 09:44 PM

Slackware 13.1 Source-d4.iso wrong md5 sum
In preparation to give Slackware a try, I downloaded the six CD set. I then verified each of the ISO images against the GPG key for (40102233) and received a valid signature for each of the files. I also verified each of the iso images with the md5sum and received the correct answer.

After burning each iso image to disk, I verified the disk by using DD and md5sum. In five of the six cases, I received the correct answer each time.

However, on the source-d4 disk, I repeatedly get the wrong md5sum for the burned copy. I have tried two copies and get the same result with both. The burned disk gives me an md5sum of 17c9cc4f83e3a7b1f8e45255694c16a7 on an image size of 667103232 bytes. According to multiple distrobution mirrors, disk should have an md5sum of 8e57845a844f1a942ac241661dda1aa0.

I then used md5sum to verify the integrity of each of the files, per the read me on th disk. Each of the files appears to be OK.

As far as I can tell, there is absolutely nothing wrong with the disk copy, but for some reason this one is not giving me the correct sum.

Does anyone have any suggestions before I attempt to install anyway?

mRgOBLIN 12-07-2010 11:08 PM

You won't need that disk for the install anyway so I'd just go ahead and install.
You can grab any of the stuff from /extra online after you have installed.

H_TeXMeX_H 12-08-2010 02:29 AM



cmp slackware.iso /dev/cdrom
However, you really don't need the source disks (with source code).

Noway2 12-08-2010 04:42 AM

A warm 'Thank You' to both of you. The disk came up clean with a cmp compare against the iso. Must be something odd in the image file in the blank region or something that throws off the md5sum.

In any case, apparently I won't need it and if I do use it looks like it is valid.

H_TeXMeX_H 12-08-2010 05:23 AM

The problem with md5suming it is that when burning an iso it is often padded with zeros at the end ... which throws off the md5sum.

All times are GMT -5. The time now is 09:59 PM.