Visit Jeremy's Blog.
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Slackware This Forum is for the discussion of Slackware Linux.


  Search this Thread
Old 07-31-2008, 05:25 AM   #1
LQ Newbie
Registered: Apr 2005
Location: Ploiesti, Romania
Distribution: Slackware 10.1
Posts: 4

Rep: Reputation: 0
Slackware 12.1 sound problem

hello everybody!
before you tell me that this has been discussed before i'm telling you that i have tried everything i could find and still no result!
the problem is this:
i did a clean install of slackware 12.1 , it is a full installation, everything seems to be working just right except for a sound problem
when i try playing mp3 or video in every program that uses the xine engine i get sound skips and stuttering. if i try to play in mplayer for example it works just fine... i've tryed increasing buffers but still no go. i don't get any errors, just sound skips.
i read on another forum that it might be something related with the time which by the way keeps running behind. even if i do set the time is still plays with skips... the sound card is intel alc882 as given by the system.
any ideas would be highly appreciated cause this is driving me nuts
thanks and all the best!
Old 07-31-2008, 08:00 AM   #2
Bruce Hill
HCL Maintainer
Registered: Jun 2003
Location: McCalla, AL
Distribution: Gentoo / Funtoo
Posts: 6,926

Rep: Reputation: 126Reputation: 126
Welcome to LQ!

You've left us at a distinct disadvantage, because (at least for me)
we don't know specifically what "everything I could find" might be ...
is a program, which tests the xine video player installation for
common problems.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
problem with sound on slackware 11 warun Slackware 1 11-18-2007 03:58 AM
Slackware 11 - Sound problem Tux-Slack Slackware 8 03-10-2007 03:45 PM
Slackware 10 sound problem Kellen Linux - Newbie 5 12-04-2004 06:59 PM
Slackware 10 Sound Problem Jeffmrg Slackware 12 08-09-2004 06:07 AM
Sound problem Slackware 10 arubin Slackware 3 07-01-2004 08:54 AM

All times are GMT -5. The time now is 02:40 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration