LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 02-20-2005, 01:45 PM   #1
steved123
Member
 
Registered: May 2002
Location: New Hampshire
Distribution: Fedora Core 6 X86-64
Posts: 82

Rep: Reputation: 15
Slackware 10.1 and usb modem


I just installed Slack 10.1. I'm using the plain vanilla 2.6.10 kernel. The system is an early (usb 1.0) ecs k7s5a with a xp2100 cpu and 2 -256 ddr memory sticks. Actiontec usb call waiting modem. Belkin 4 port usb switch. Everything works. The only issue I have run into is this:

When I hang up the modem in KPPP, it will not re-initialize again, actually it tries to but fails to. Sometimes I can just tap the usb switch and disconnect it for a minute, then go back to this system's channel. The modem lights up the yellow and red led's and usually I can re-connect. The Green modem light stays on throughout this.

Now in mini-com. there is no problem. It will dial every time. This issue just came up after the new 10.1 was installed.

Is this a kppp issue?
 
Old 03-06-2005, 12:42 AM   #2
steved123
Member
 
Registered: May 2002
Location: New Hampshire
Distribution: Fedora Core 6 X86-64
Posts: 82

Original Poster
Rep: Reputation: 15
modem not resetting

I thought I solved this problem earlier, but it came back. Now in order to reset the modem, I run this script as root.

/etc/rc.d/rc.hotplug stop
/etc/rc.d/rc.hotplug start

the modem lights up and starts working again. I did use a usb switch to reset it before. But that won't help someone who doesn't have a switch.

Last edited by steved123; 07-04-2005 at 10:32 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Slackware-USB modem nemesis24 Slackware - Installation 0 05-27-2005 04:06 PM
USB modem working on RH but not Slackware vonkempelen Slackware 1 04-04-2005 09:56 AM
alcatel usb modem (slackware 9) flump Linux - Hardware 1 08-11-2003 08:15 PM
USB + Modem + Slackware 8.1 = No Working v20 Slackware 3 03-02-2003 10:16 AM
Slackware and Alcatel USB SpeedTouch Modem... dochyde Slackware 9 09-03-2002 04:58 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 10:37 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration