-   Slackware (
-   -   slackpkg upgrade-all is not showing "bsd-games-2.13-i486-11.txz" (

piratesmack 05-16-2010 06:19 PM

slackpkg upgrade-all is not showing "bsd-games-2.13-i486-11.txz"
I run Slackware-Current and use slackpkg to keep it updated. I also read the ChangeLog in case slackpkg misses something.

After reading today's ChangeLog, I ran 'slackpkg update' and 'slackpkg upgrade-all', but the rebuilt bsd-games package isn't showing in the update list.

Is anybody else having this problem?


root@slackware:/home/steven# slackpkg upgrade bsd-games

Checking local integrity... DONE
Looking for bsd-games in package list. Please wait... DONE

No packages match the pattern for upgrade. Try:

        /usr/sbin/slackpkg install|reinstall

I installed the slackpkg 2.81.1 update (overwriting all my config files with the *.new ones), and I'm still having the same problem.

GazL 05-16-2010 06:28 PM

Maybe your mirror hasn't got those updates yet. They're not on the one I use yet, which syncs overnight (uk time)

piratesmack 05-16-2010 06:33 PM

I downloaded the package manually from my mirror, so it's definitely in there.

When running upgradepkg on it, I noticed that the bsd-games package I had installed before was built with ARCH=x86_64 (I'm using Slackare 32-Bit). Maybe that's why Slackpkg didn't list the update? (thought it was a different package because the ARCH was x86_64 instead of i486)

I'm going to assume that and mark this thread SOLVED

Thanks for replying

All times are GMT -5. The time now is 04:04 PM.