-   Slackware (
-   -   slackpkg problems (

dive 11-16-2005 09:46 AM

slackpkg problems
Slackpkg seems to be having problems finding files, even tho if correctly finds packages to upgrade. This is a typical output:

          => `/var/cache/packages/mozilla-1.7.11-i486-1.tgz.asc'
Connecting to||:21... connected.
Logging in as anonymous ... Logged in!
==> SYST ... done.    ==> PWD ... done.
==> TYPE I ... done.  ==> CWD /sites/ ... done.
==> PASV ... done.    ==> RETR mozilla-1.7.11-i486-1.tgz.asc ...
No such file `mozilla-1.7.11-i486-1.tgz.asc'.

md5sum: /var/cache/packages/mozilla-1.7.11-i486-1.tgz: No such file or directory
        ERROR - Package not installed! gpg error!

I've tried a few different servers and 10.2 and current with same problem. Also it seems to have started around the time 10.2 came along.

Any ideas?

kaon 11-16-2005 10:04 AM

which one did u try?

So far I have only use either Australia (recommended)/ USA slackware-current mirror. For my experience, some sites claimed to be current is not really current. They may be up-to-date some days ago, so you may not find suitable packages from those sites.

Just a wild guess for other mirrors that are not current
Or some sites may be temporaily removed or no longer exists?

Hope this helps.

dive 11-16-2005 02:49 PM

I used to use
but I've tried a few other UK ones and one belgian. Guess I will try a few more from othe coutries and see

dive 11-16-2005 04:08 PM

solved - found a working mirror:

I guess they are just slow catching up

All times are GMT -5. The time now is 03:12 AM.