LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
 
Search this Thread
Old 07-21-2014, 03:25 AM   #1
badbetty
Member
 
Registered: Jan 2014
Posts: 43

Rep: Reputation: Disabled
Slackpkg grep error upgrading [latest] php


Hello all

I wondered if any one else had received an error (see extract below) whilst upgrading php using the Slackpkg tool ?

Should it be reported and if so where to please ?

Sorry for my ignorance, but I am not overly familiar with Slackpkg and so forth.


Thank you
-------------------------------------------------------



2014-07-21 09:12:52 (7.85 MB/s) - '/var/cache/packages/./patches/packages/php-5.4.30-x86_64-1_slack14.1.txz.asc' saved [181/181]

grep: write error
grep: write error
Package php-5.4.30-x86_64-1_slack14.1.txz is already in cache - not downloading
grep: write error
grep: write error
Package php-5.4.30-x86_64-1_slack14.1.txz is already in cache - not downloading
grep: write error
grep: write error
Upgrading php-5.4.30-x86_64-1_slack14.1...

+==============================================================================
| Upgrading php-5.4.29-x86_64-1_slack14.1 package using ./php-5.4.30-x86_64-1_slack14.1.txz
 
Old 07-21-2014, 03:40 AM   #2
brianL
LQ 5k Club
 
Registered: Jan 2006
Location: Oldham, Lancs, England
Distribution: Slackware & Slackware64 14.1
Posts: 7,339
Blog Entries: 55

Rep: Reputation: Disabled
No, "no grep: write error" here. As long as it's upgraded OK, I wouldn't worry too much about it. But wait and see what someone more knowledgeable than me says.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgrading via slackpkg mattca Slackware 9 11-10-2013 12:16 PM
[SOLVED] typos in latest /etc/slackpkg/mirrors(.new) [slackpkg-2.82.0-noarch-8.tgz] wailingwailer Slackware 4 09-22-2012 04:04 AM
PHP error after upgrading to latest version of PHP Skillz Programming 3 08-17-2012 08:02 PM
After upgrading with latest slackpkg samac Slackware 2 09-12-2009 06:12 AM
Problem with latest -current patch - Error in Slackpkg? niels.horn Slackware 4 04-17-2009 05:34 AM


All times are GMT -5. The time now is 01:55 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration