-   Slackware (
-   -   Slack64/32 Install Issues on Athlon II X4 (

ahwm 04-07-2010 12:08 PM

Slack64/32 Install Issues on Athlon II X4
Okay, I just tried to install Slackware64 on my new Athlon II 64-bit (quad-core) system, but when I went into cfdisk, it said I was reading the disk in read-only mode and didn't have write permissions. Then it didn't even list my current partitions. My 320 GB SATA drive showed up as 4 GB. At first I thought it might be trying to read my 4 GB USB flash drive, so I unplugged it and tried again. Same result. I also got the same when I tried with my 32-bit install disc.

Now that I've thought about it, would it have something to do with the fact that it's trying to use /dev/hda instead of /dev/sda? It is a SATA drive, so /dev/hda should be my DVD drive (Primary Master). Am I right in that line of thinking?

I'm using the stock ISO download of Slack 13 (

SpelledJ 04-07-2010 12:42 PM

Yes, with a SATA drive you should do cfdisk /dev/sda. If your DVD drive is IDE it will most likely be /dev/hda.

All times are GMT -5. The time now is 07:35 AM.