-   Slackware (
-   -   slack14 stable updates (

slackbat 12-20-2012 02:46 PM

slack14 stable updates
Hi all

I am just curious as to the situation of the latest firefox (17.01) and seamonkey that are listed on the slackware changelog of dec 4th. Have not been able to update these packages. But what came out on dec 7th has been updated successfully.

Anybody know why - if it not too cheeky!!

camorri 12-20-2012 03:30 PM

How are you trying to update the system?

I just ran slackpkg on my netbook; 32 bit system, Slackware 14, I now have FF 17.0.1 and SeaMonkey 2.14.1.

slackbat 12-21-2012 04:24 AM

Yeah - I am running slackware 14 multilib using slackpkg to update with the repo. I have tried other mirrors with the same no-result.

All the best

TommyC7 12-21-2012 04:55 AM

It is possible that the mirrors you are attempting to grab the package from simply doesn't have the package yet. You should not only check the ChangeLog of the official Slackware page, but also the ChangeLog on the mirrors you're attempting to grab the packages from as well.

camorri 12-21-2012 08:39 AM

FWIW, this is the mirror I used.


Just a thought, have you verified you have only one mirror un-commented?

STDOUBT 12-21-2012 08:52 AM

Sorry, malposted

slackbat 12-21-2012 11:45 AM

I've just checked the mirrors list and only one is uncommented.

BTW camorri the mirror you list is 486 and in xap firefox is at 15.

@tommyc7 - Just tried your suggestion and the chanlog is upto date - includes the firefox update to 17.01 on the 4th. Also looked in packages.txt on the mirror it says firefox is 15 - but I am going to guess thats the distro release firefox. Have just looked in the slackware64/xap directory and it has firefox at 15 as well. Where would the updates be kept so I can manually download them.


PS Got it. I pointed my browser at the slackware site and can download manually from their via the package browser. Why didnt I think of that sooner - slaps head.

slackbat 12-21-2012 12:22 PM

Turned out I hadn't quite got it. What had happened is that despite firefox and seamonkey both being installed and running the /var/log/packages entry for these packages had mysteriously disappeared. So when slackpkg came to the update process there was no need to update what was not installed according to /var/log/packages.

Anyway it's sorted. Thanks for all your help.

All times are GMT -5. The time now is 11:27 PM.