-   Slackware (
-   -   Slack 11 CD Won't boot on one machine (

MQMan 03-02-2007 03:10 PM

Slack 11 CD Won't boot on one machine
I'm in the process of upgrading my "old" router/server box from an old AMD K6 to an equally old Dual Pentium setup. On the Dual Pentium, it just won't boot the 1st CD. It will boot other CDs, like the Slack 10.1, just not the Slack 11. These are the "retail" CDs.

I even downloaded an new CD1 ISO and burnt it, but that had the same problems.

The same CDs are bootable in 2 other machines I've tried.

Any ideas why just 1 CD will not boot, in just 1 machine.


H_TeXMeX_H 03-02-2007 03:47 PM

What kernel are you booting ? Did you try them all ?

Or do you mean it doesn't even load ? Did you change boot order in BIOS so CD/DVD drive is first ?

MQMan 03-02-2007 04:27 PM

No. I'm talking about booting the actual CD.

Slack 11 CD1 won't boot on this one machine, but will on others. Other CDs will boot on this machine.


H_TeXMeX_H 03-02-2007 04:43 PM

Have you tried a boot floppy ?

MQMan 03-02-2007 10:46 PM

No floppy drives.

BUT, as I pointed out, the Slack 10.1 CD DOES boot. It's just the Slack 11 one that doesn't. BUT, it does boot correctly in other machines.

It's crazy, I know.


H_TeXMeX_H 03-02-2007 11:46 PM

And you're sure it's burned right ? Check the md5sum of the disk.

Of course, if it works on other machines, then it makes no sense, but still it might be burned wrong and the drive is older and can't handle the errors (this is just a theory of course ... probably an incorrect one too)

samac 03-03-2007 03:29 AM

Some types of bios cannot handle some types of boot system used on some bootable cd's, it is as simple as that.

Download smart boot manager, boot with that, remove the cd put in the slackware cd, rescan the boot sectors and select boot from cd.

This hopefully will fix the problem.


All times are GMT -5. The time now is 07:12 PM.