-   Slackware (
-   -   Sensor output doesn't update after reconfiguring & sensors -s (

waddles 09-12-2012 01:21 AM

Sensor output doesn't update after reconfiguring & sensors -s
Running 13.37 on a KT4V motherboard and w83627hf driver.
I have saved the original sensors3.conf and built my own replacing that file with what should be valid (why I am running it) compute statements.
I then ran sensors -s and after getting back the same sensor info as I had with the original sensors3.conf, I rebooted and tried again with the same result.
Since I think this is what is required to have sensors command produce relevant info, can someone see what I missed or did wrong or is this a bug?

Diantre 09-13-2012 05:28 PM

Is the w83627hf module loaded? Run lsmod to make sure it is. You can load it manually with modprobe -v w83627hf.

In my case, I left sensors3.conf alone and put my configuration file in the /etc/sensors.d/ directory.

waddles 09-14-2012 02:50 AM

Sensor output doesn't update after reconfiguring & sensors -s
Yes the w83627hf module is inserted via modprobe. I do that within a script which checks if it is loaded each timethe script is run and verifies with a statement of "is now loaded" or "is already loaded".

Something U said struck a note and I appended my script to the bottom of /etc/sensors3.conf then ran sensors -s and sensors is still ignoring my updating.

I did not note B4 but I had earlier put my update in /etc/sensors.d/mysensors.conf and there too it failed. Just for drill I will try that again.

All times are GMT -5. The time now is 04:53 AM.