-   Slackware (
-   -   segmentation fault ->the slackware do not starts at all (

raliz 10-22-2006 04:10 AM

segmentation fault ->the slackware do not starts at all

I'm a new linux user, and I have a problem with my slackware. I tried to write simple linux command and scripts(I wrote commands in in the command line and in executable files) and once I recieved a segmentation fault error.
When I tried to restart te system It stops with this messege
: requested module [pppo]:fork faild, errno1

Now, can I do anyting to repair this installation or I have to reinstall it?

hussar 10-22-2006 05:42 AM

I don't have the answer to your problem, although I suspect one of your scripts may have changed a system setting somehow.

My advice is to ask a moderator to move your thread to the Slackware forum. It is really very active, and I am confident that you will get a quick response there. Use the "Report" button on your post to request your post be moved.

XavierP 10-22-2006 06:30 AM

Moved: This thread is more suitable in Slackware and has been moved accordingly to help your thread/question get the exposure it deserves.

All times are GMT -5. The time now is 07:58 PM.