LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 09-12-2018, 08:06 AM   #1381
giomat
LQ Newbie
 
Registered: Jul 2017
Posts: 26

Rep: Reputation: Disabled

mille grazie!
 
Old 09-14-2018, 12:46 PM   #1382
qunying
Member
 
Registered: Jun 2002
Distribution: Slackware
Posts: 142

Rep: Reputation: 77
system/zstd is added into current, should be removed.
 
Old 09-14-2018, 01:16 PM   #1383
ponce
Senior Member
 
Registered: Aug 2004
Location: Pisa, Italy
Distribution: Slackware
Posts: 4,377

Original Poster
Rep: Reputation: 2309Reputation: 2309Reputation: 2309Reputation: 2309Reputation: 2309Reputation: 2309Reputation: 2309Reputation: 2309Reputation: 2309Reputation: 2309Reputation: 2309
Quote:
Originally Posted by qunying View Post
system/zstd is added into current, should be removed.
committed: thanks!
 
Old 09-14-2018, 10:54 PM   #1384
USUARIONUEVO
Member
 
Registered: Apr 2015
Posts: 916

Rep: Reputation: 288Reputation: 288Reputation: 288
lmdb , is Added today , remove from slackbuilds to no overlap.

Thanks!
 
Old 09-14-2018, 11:02 PM   #1385
ponce
Senior Member
 
Registered: Aug 2004
Location: Pisa, Italy
Distribution: Slackware
Posts: 4,377

Original Poster
Rep: Reputation: 2309Reputation: 2309Reputation: 2309Reputation: 2309Reputation: 2309Reputation: 2309Reputation: 2309Reputation: 2309Reputation: 2309Reputation: 2309Reputation: 2309
Quote:
Originally Posted by USUARIONUEVO View Post
lmdb , is Added today , remove from slackbuilds to no overlap.

Thanks!
done!
 
Old 09-14-2018, 11:51 PM   #1386
montagdude
Senior Member
 
Registered: Apr 2016
Distribution: Slackware
Posts: 1,115

Rep: Reputation: 826Reputation: 826Reputation: 826Reputation: 826Reputation: 826Reputation: 826Reputation: 826
Since we are on this kick, here are some more identified by sboui on -current:
  • development/icecream
  • libraries/efivar
  • libraries/libidn2
  • libraries/libunwind
  • libraries/ocl-icd
  • network/dovecot
  • network/nghttp2
  • system/dash
  • system/man-db
  • system/parallel
  • system/rxvt-unicode
 
1 members found this post helpful.
Old 09-15-2018, 12:32 AM   #1387
ponce
Senior Member
 
Registered: Aug 2004
Location: Pisa, Italy
Distribution: Slackware
Posts: 4,377

Original Poster
Rep: Reputation: 2309Reputation: 2309Reputation: 2309Reputation: 2309Reputation: 2309Reputation: 2309Reputation: 2309Reputation: 2309Reputation: 2309Reputation: 2309Reputation: 2309
Quote:
Originally Posted by montagdude View Post
Since we are on this kick, here are some more identified by sboui on -current:
  • development/icecream
  • libraries/efivar
  • libraries/libidn2
  • libraries/libunwind
  • libraries/ocl-icd
  • network/dovecot
  • network/nghttp2
  • system/dash
  • system/man-db
  • system/parallel
  • system/rxvt-unicode
all pushed, thanks!
 
Old 09-15-2018, 02:26 PM   #1388
montagdude
Senior Member
 
Registered: Apr 2016
Distribution: Slackware
Posts: 1,115

Rep: Reputation: 826Reputation: 826Reputation: 826Reputation: 826Reputation: 826Reputation: 826Reputation: 826
Quote:
Originally Posted by ponce View Post
all pushed, thanks!
Some others I missed the first time around:
  • network/postfix
  • office/sc-im
  • system/haveged
  • system/jmtpfs
 
Old 09-15-2018, 11:23 PM   #1389
Lockywolf
Member
 
Registered: Jul 2007
Posts: 127

Rep: Reputation: 27
SLIB is needing Guile 1.8 in the Slackbuild.

Code:
Executing install script for slib-3b5-x86_64-1ponce.tgz.
chroot: failed to run command /usr/bin/guile1.8: No such file or directory
Package slib-3b5-x86_64-1ponce.tgz installed.
Done upgrading/installing package.
 
Old 09-16-2018, 01:32 AM   #1390
ponce
Senior Member
 
Registered: Aug 2004
Location: Pisa, Italy
Distribution: Slackware
Posts: 4,377

Original Poster
Rep: Reputation: 2309Reputation: 2309Reputation: 2309Reputation: 2309Reputation: 2309Reputation: 2309Reputation: 2309Reputation: 2309Reputation: 2309Reputation: 2309Reputation: 2309
Quote:
Originally Posted by Lockywolf View Post
SLIB is needing Guile 1.8 in the Slackbuild.

Code:
Executing install script for slib-3b5-x86_64-1ponce.tgz.
chroot: failed to run command ‘/usr/bin/guile1.8’: No such file or directory
Package slib-3b5-x86_64-1ponce.tgz installed.
Done upgrading/installing package.
it is indeed listed as a dependency in the REQUIRES line of the slib.info file

https://slackbuilds.org/repository/14.2/libraries/slib/
 
Old Yesterday, 08:55 PM   #1391
Drakeo
Senior Member
 
Registered: Jan 2008
Location: Urbana IL
Distribution: Slackware, Slacko,
Posts: 3,523
Blog Entries: 3

Rep: Reputation: 439Reputation: 439Reputation: 439Reputation: 439Reputation: 439
Ponce Willy this is really about a broken update on Opera browser. seems it is pretty much broken h264 and non h264 . even with latest ffmpeg extra with or with out. Roll my github repack back to the 44 and pull from a ffmpeg that was built with that 3rd party of the chromium blob version .

I know contacting the maintainer was like pissing in the wind got wet. But some one had to push that to your repo as a final place willy? Ponce. hope it works for you.
https://github.com/Drakeo/opera-slackware-repack
by the way building Opera from source is fun. it is chromium with there xml schema
 
Old Today, 02:23 AM   #1392
ponce
Senior Member
 
Registered: Aug 2004
Location: Pisa, Italy
Distribution: Slackware
Posts: 4,377

Original Poster
Rep: Reputation: 2309Reputation: 2309Reputation: 2309Reputation: 2309Reputation: 2309Reputation: 2309Reputation: 2309Reputation: 2309Reputation: 2309Reputation: 2309Reputation: 2309
Quote:
Originally Posted by Drakeo View Post
Ponce Willy this is really about a broken update on Opera browser. seems it is pretty much broken h264 and non h264 . even with latest ffmpeg extra with or with out. Roll my github repack back to the 44 and pull from a ffmpeg that was built with that 3rd party of the chromium blob version .

I know contacting the maintainer was like pissing in the wind got wet. But some one had to push that to your repo as a final place willy? Ponce. hope it works for you.
https://github.com/Drakeo/opera-slackware-repack
by the way building Opera from source is fun. it is chromium with there xml schema
I verified the behaviour, but there's no need to revert to the chromium blob version, version 0.31.5 of opera-ffmpeg-codecs works fine, it's versions 0.32.x that don't work: please get in touch with the maintainer reporting him also this.
 
  


Reply

Tags
current, sbo, sbopkg, slackrepo


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Error building gst1-plugins-good 1.4.1 from SBO l0rddarkf0rce Slackware 4 10-06-2014 05:58 PM
[SOLVED] Failure building nvidia-kernel Slackbuild from SBo sysfce2 Slackware 7 07-02-2011 01:10 AM
problems building fontforge from SBo gtludwig Slackware 7 05-12-2010 01:52 PM
Pls help me take my 1st step! verysoon Fedora - Installation 2 12-12-2005 07:49 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 09:52 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration