LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 04-13-2017, 12:21 PM   #526
sombragris
Member
 
Registered: Jul 2004
Location: Asuncion, Paraguay, South America
Distribution: Slackware
Posts: 275

Rep: Reputation: 59

speaking of wxGTK3, it fails MD5SUM:

Code:
wxGTK3:
  MD5SUM check for wxWidgets-1a9900a81340b3b509ec2e904667f3538bca4e3d.zip ... FAILED!
    Expected: 7074ddaa9336b941737b985761861b0a
    Found:    5210adee458d99ca883f215805902bf3
    Downloading again.
  MD5SUM check for wxWidgets-1a9900a81340b3b509ec2e904667f3538bca4e3d.zip ... FAILED!
    Expected: 7074ddaa9336b941737b985761861b0a
    Found:    5210adee458d99ca883f215805902bf3
    Downloading again.
  MD5SUM check for wxWidgets-1a9900a81340b3b509ec2e904667f3538bca4e3d.zip ... FAILED!
    Expected: 7074ddaa9336b941737b985761861b0a
    Found:    5210adee458d99ca883f215805902bf3
    Source deleted.
  Error occurred with build.  Please check the log.
Thanks!
 
Old 04-13-2017, 01:06 PM   #527
bassmadrigal
Senior Member
 
Registered: Nov 2003
Location: Newport News, VA
Distribution: Slackware
Posts: 4,223

Rep: Reputation: 2181Reputation: 2181Reputation: 2181Reputation: 2181Reputation: 2181Reputation: 2181Reputation: 2181Reputation: 2181Reputation: 2181Reputation: 2181Reputation: 2181
Quote:
Originally Posted by sombragris View Post
speaking of wxGTK3, it fails MD5SUM:
They're already aware of it and it should be fixed in this weekend's update.

Quote:
PS: missed the MD5SUM for wxGTK3. It should be
5210adee458d99ca883f215805902bf3 and it has been fixed on my branch. It
will be included in the next public update.
 
1 members found this post helpful.
Old 04-13-2017, 01:08 PM   #528
audriusk
Member
 
Registered: Mar 2011
Location: Klaipėda, Lithuania
Distribution: Slackware
Posts: 340

Rep: Reputation: 181Reputation: 181
Quote:
Originally Posted by sombragris View Post
speaking of wxGTK3, it fails MD5SUM
Willy already acknowledged this in his update announcement in slackbuilds-users mailing list. It's been fixed and waiting for the next public update.

Edit: this time bassmadrigal beat me.

Last edited by audriusk; 04-13-2017 at 01:09 PM.
 
Old 04-13-2017, 01:27 PM   #529
ponce
Senior Member
 
Registered: Aug 2004
Location: Pisa, Italy
Distribution: Slackware
Posts: 3,788

Original Poster
Rep: Reputation: 1855Reputation: 1855Reputation: 1855Reputation: 1855Reputation: 1855Reputation: 1855Reputation: 1855Reputation: 1855Reputation: 1855Reputation: 1855Reputation: 1855
as we have received specific requests on the matter I repeat what is stated in the first post: please report *any* issue not relevant specifically to SlackBuild from SBo failing to build on current to maintainers and on the SBo mailing list.
the majority of maintainers and of the admins from SBo don't read this topic and issues must be reported on the proper places so that they can read them too.

https://slackbuilds.org/bugs/

Last edited by ponce; 04-13-2017 at 01:33 PM.
 
Old 04-13-2017, 01:36 PM   #530
sombragris
Member
 
Registered: Jul 2004
Location: Asuncion, Paraguay, South America
Distribution: Slackware
Posts: 275

Rep: Reputation: 59
Quote:
Originally Posted by audriusk View Post
Willy already acknowledged this in his update announcement in slackbuilds-users mailing list. It's been fixed and waiting for the next public update.

Edit: this time bassmadrigal beat me.
Sorry, I'm not subscribed to that list. Will check it out in the future.
 
Old 04-14-2017, 11:00 PM   #531
USUARIONUEVO
Member
 
Registered: Apr 2015
Posts: 590

Rep: Reputation: 177Reputation: 177
ERROR in decklink-sdk

link not working.

Last edited by USUARIONUEVO; 04-14-2017 at 11:03 PM.
 
Old 04-15-2017, 12:40 AM   #532
ponce
Senior Member
 
Registered: Aug 2004
Location: Pisa, Italy
Distribution: Slackware
Posts: 3,788

Original Poster
Rep: Reputation: 1855Reputation: 1855Reputation: 1855Reputation: 1855Reputation: 1855Reputation: 1855Reputation: 1855Reputation: 1855Reputation: 1855Reputation: 1855Reputation: 1855
maybe you missed what's written in the README

https://slackbuilds.org/repository/1.../decklink-sdk/

Quote:
Originally Posted by ponce View Post
as we have received specific requests on the matter I repeat what is stated in the first post: please report *any* issue not relevant specifically to SlackBuild from SBo failing to build on current to maintainers and on the SBo mailing list.
the majority of maintainers and of the admins from SBo don't read this topic and issues must be reported on the proper places so that they can read them too.

https://slackbuilds.org/bugs/
this applies also to broken download links.
 
Old 04-15-2017, 01:45 AM   #533
willysr
Senior Member
 
Registered: Jul 2004
Location: Jogja, Indonesia
Distribution: Slackware-Current
Posts: 3,647

Rep: Reputation: 958Reputation: 958Reputation: 958Reputation: 958Reputation: 958Reputation: 958Reputation: 958Reputation: 958
That's not a broken link, but you need to fill in the form.

please read the README
Quote:
There is no direct download link for the source zip file which must be
downloaded via the Blackmagic Design web site at:
https://www.blackmagicdesign.com/support
It requires registration and agreeement to the usage license conditions.
In the "Latest Downloads" column of the support web page, scroll to find the
"Desktop Video X.Y.Z SDK" section (where X.Y.Z is the required version) and
press the "Linux" button; then follow the instructions to download.
 
Old 04-16-2017, 10:37 PM   #534
GreenFireFly
Member
 
Registered: Jul 2013
Posts: 194

Rep: Reputation: Disabled
Hello Everyone,

I'm having some trouble compiling ffmpeg 3.2.4 SBo. I get this error
ERROR: libiec61883 not found

I check pkgtool and this is what i have install.

View information about package libiec61883-1.2.0-x86_64-2_SBo
 
Old 04-16-2017, 11:29 PM   #535
ponce
Senior Member
 
Registered: Aug 2004
Location: Pisa, Italy
Distribution: Slackware
Posts: 3,788

Original Poster
Rep: Reputation: 1855Reputation: 1855Reputation: 1855Reputation: 1855Reputation: 1855Reputation: 1855Reputation: 1855Reputation: 1855Reputation: 1855Reputation: 1855Reputation: 1855
Hi GreenFireFly, like I wrote above report this on the slackbuilds-users mailing list, including the full build log (use a service like http://pastebin.com), the config.log file that you can find in /tmp/SBo/ffmpeg-3.2.4 and the build options that you have used.

https://slackbuilds.org/bugs/
 
Old 04-16-2017, 11:57 PM   #536
GreenFireFly
Member
 
Registered: Jul 2013
Posts: 194

Rep: Reputation: Disabled
Hello Ponce,

Never i figured it out. It turns out libiec61833 needs libav1394 or ffmpeg will not find it.
 
Old 04-26-2017, 01:49 AM   #537
Bindestreck
Member
 
Registered: Jul 2011
Location: Sweden
Distribution: Slackware
Posts: 491

Rep: Reputation: 145Reputation: 145
Spotify not building, got error on wrong download link. When downloading manually and changing the version in Slackbuild, still not working, complaining about not finding "data.tar.xz".
 
Old 04-26-2017, 06:20 AM   #538
audriusk
Member
 
Registered: Mar 2011
Location: Klaipėda, Lithuania
Distribution: Slackware
Posts: 340

Rep: Reputation: 181Reputation: 181
Quote:
Originally Posted by Bindestreck View Post
Spotify not building, got error on wrong download link. When downloading manually and changing the version in Slackbuild, still not working, complaining about not finding "data.tar.xz".
As ponce already noted, please follow steps provided in https://slackbuilds.org/bugs/ to report problems with build scripts from SBo, this thread is meant only for problems which occur on -current only, as that's not officially supported by SBo.
 
Old 04-26-2017, 06:23 AM   #539
Bindestreck
Member
 
Registered: Jul 2011
Location: Sweden
Distribution: Slackware
Posts: 491

Rep: Reputation: 145Reputation: 145
Quote:
Originally Posted by audriusk View Post
As ponce already noted, please follow steps provided in https://slackbuilds.org/bugs/ to report problems with build scripts from SBo, this thread is meant only for problems which occur on -current only, as that's not officially supported by SBo.
I am on current, thank you
 
Old 04-26-2017, 06:27 AM   #540
audriusk
Member
 
Registered: Mar 2011
Location: Klaipėda, Lithuania
Distribution: Slackware
Posts: 340

Rep: Reputation: 181Reputation: 181
Quote:
Originally Posted by Bindestreck View Post
I am on current, thank you
Since your problem is not -current specific ("got error on wrong download link"), contacting maintainer directly instead of posting to this thread still applies.
 
1 members found this post helpful.
  


Reply

Tags
current, sbo, sbopkg, slackrepo


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Error building gst1-plugins-good 1.4.1 from SBO l0rddarkf0rce Slackware 4 10-06-2014 05:58 PM
[SOLVED] Failure building nvidia-kernel Slackbuild from SBo sysfce2 Slackware 7 07-02-2011 01:10 AM
problems building fontforge from SBo gtludwig Slackware 7 05-12-2010 01:52 PM
Pls help me take my 1st step! verysoon Fedora - Installation 2 12-12-2005 07:49 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 04:15 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration