LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 06-08-2021, 12:28 PM   #3931
frtorres
Member
 
Registered: Jul 2012
Posts: 40

Rep: Reputation: Disabled

Quote:
Originally Posted by ponce View Post
Hi Francisco,

you can find Nishant's new address in the phpmyadmin script that he maintains: please report him also about his old email if it isn't working.
Hi Ponce.

Reported and documented to Nishant's reported new address a week ago, but no response. Hope He updates this package soon.

UPDATE: I just received response from maintainer. fail2ban will be upgraded shortly.

Regards, Francisco.

Last edited by frtorres; 06-08-2021 at 04:10 PM. Reason: Got response from fail2ban maintainer.
 
Old 06-09-2021, 12:03 AM   #3932
KeithE
Member
 
Registered: Jan 2003
Location: Mesa, AZ
Distribution: Mint, Slackware
Posts: 131

Rep: Reputation: 26
The 6/7/21 slackware64-current update breaks Inkscape if it was built before yesterday. This is due to an upgrade to libpoppler.so.110 to 111 in the update; Inkscape was specifically looking for 110. The rebuild worked, but it took well over an hour.
 
Old 06-09-2021, 05:17 PM   #3933
camerabambai
Member
 
Registered: Mar 2010
Distribution: Slackware
Posts: 209

Rep: Reputation: 26
An error in youtube-dl package:

the script try to download this link

https://github.com/ytdl-org/youtube-...1.04.26.tar.gz

but the correct link is this:

https://github.com/ytdl-org/youtube-...1.06.06.tar.gz
 
Old 06-09-2021, 08:45 PM   #3934
qunying
Member
 
Registered: Jun 2002
Distribution: Slackware
Posts: 203

Rep: Reputation: 107Reputation: 107
stellarium of 0.20.4 could not compiled with some Qt related error.
After update to the latest 0.21.0, compiled is fine.
 
Old 06-10-2021, 03:43 PM   #3935
ponce
LQ Guru
 
Registered: Aug 2004
Location: Pisa, Italy
Distribution: Slackware
Posts: 6,143

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by camerabambai View Post
An error in youtube-dl package:

the script try to download this link

https://github.com/ytdl-org/youtube-...1.04.26.tar.gz

but the correct link is this:

https://github.com/ytdl-org/youtube-...1.06.06.tar.gz
that's strange, as the script here tries to download this link

https://www.yt-dl.org/downloads/2021...1.04.26.tar.gz

that's actually correct.
 
Old 06-10-2021, 03:44 PM   #3936
ponce
LQ Guru
 
Registered: Aug 2004
Location: Pisa, Italy
Distribution: Slackware
Posts: 6,143

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by qunying View Post
stellarium of 0.20.4 could not compiled with some Qt related error.
After update to the latest 0.21.0, compiled is fine.
thanks, pushed!
 
Old Yesterday, 07:22 PM   #3937
leigh8904
LQ Newbie
 
Registered: Nov 2012
Location: Melbourne, Australia
Distribution: Slackware + FreeBSD
Posts: 20

Rep: Reputation: Disabled
Quote:
Originally Posted by Ilgar View Post
Hello,

In the last two days I compiled quite a few packages for -current using ponce's repository.

There were also build issues with xfce4-xkb-plugin, ktikz, coq, udftools, unetbootin, qcad, aqemu, shaderc. I contacted the maintainers about these. I managed to compile all but the last two by upgrading to the latest versions and/or modifying the slackbuild a little.
Regarding udftools:

I have upgraded the script, but cannot submit new version to Slackbuilds (https://slackbuilds.org/submit/) because:
"Submissions are closed while we are working to prepare for Slackware 15.0. Please be patient..."

Script is available here if you want it: https://freeshell.de/~lwedding/udftools.tar.gz
 
  


Reply

Tags
current, sbo, sbopkg, slackrepo


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Error building gst1-plugins-good 1.4.1 from SBO l0rddarkf0rce Slackware 4 10-06-2014 05:58 PM
[SOLVED] Failure building nvidia-kernel Slackbuild from SBo sysfce2 Slackware 7 07-02-2011 01:10 AM
problems building fontforge from SBo gtludwig Slackware 7 05-12-2010 01:52 PM
Pls help me take my 1st step! verysoon Fedora - Installation 2 12-12-2005 07:49 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 03:05 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration