-   Slackware (
-   -   Samsung netbook N150. (

divali 08-21-2013 12:36 PM

Samsung netbook N150.
I have just installed Sackware 13.something, on a Samsung Netbook N150. And all went fine until I tried to connect to the net both With eth0 and wlan0 using wpa_gui and I always get the same response ie No Network available when I try to scan. Is there any suggestion?

cisneros 08-21-2013 12:54 PM

Slackware 14.0 is already out there, you should try it out.

slouchfuzz 08-21-2013 01:54 PM

I used to have a N130 a few years ago. From what I recall I initially needed to set up ndiswrapper and use the Windows driver to get the wireless working.

After that and some fiddling with rc.inet1 the wireless worked out pretty dependably.

divali 08-22-2013 02:59 PM

Ndiswrapper, I've been down that road before --- too fiddly. I'm now downloading Slackware 14.0. Thanks.Let's hope
it does the job.

divali 08-27-2013 03:09 PM

Thanks everybody. I've downloaded and installed Slackware 14.0, as CISNEROS recommended, and
success so far, I've even connected to the internet using Network-Manager.

kernel-P4N1C 08-27-2013 06:11 PM

give it a try to wicd... i find it better.

All times are GMT -5. The time now is 03:32 PM.