-   Slackware (
-   -   RTL8187L connection problems (

bmarley83 07-12-2013 01:04 AM

RTL8187L connection problems
Hello everyone. Unfortunately I am typing this message to you all from ergh.... Windows 8 :X :( . Which is exactly where i don't want to be. But if i don't want my internet to crap out in a few minutes i have to be in windows so here i am typing my problem. Now first off i have to admit that the connection is distant and i am using a home made cantenna for the connection. But i am download a torrent at 400kb a second as i type this and i am still able to load web pages at a good speed while it is downloading. My question is related to drivers. I am using Slackware 14 and the default driver for the 8187l chip set i downloaded the driver from realtek for the Linux kernel and did a make make install and everything worked but i don't know if the driver is being used or not. All i know is that in windows 8 with the windows 7 driver everything works perfect. I am able to watch 720p you tube videos with ease and no buffering and my downloads are quite fast. is this a driver issue? do i have to remove some drivers before installing the newer ones? Is the Linux driver inferior? I have tried the power controls for the driver in Linux i.e. iw reg set BO and they work but still an unstable unreliable connection exists. What can i do here i have always felt Linux to be a superior networking OS why is windows kicking its a$$ in this scenario? Can anyone help me?

jostber 07-12-2013 04:36 AM

You can try to install the Windows driver with ndiswrapper instead:

jostber 07-12-2013 04:37 AM

Some more info that might help:

All times are GMT -5. The time now is 08:21 AM.