-   Slackware (
-   -   Recommended Slackware based live distro. (

basil_brush 10-19-2012 09:58 AM

Recommended Slackware based live distro.
Anyone recommend a live distro based on slackware? I've been looking at salix and slackel but there are a few more, does anyone have any recommendations?

jhw 10-19-2012 10:10 AM

What is your main requirement? Desktop usage? Or maybe rescue CD? If it's the latter I can recommend R.I.P. Linux.

basil_brush 10-19-2012 10:13 AM

Both really jhw, ideally without KDE or an option for a lighter-weight window manager.

Hannes Worst 10-19-2012 10:36 AM

Both Zenwalk and Vector-linux come with live-editions. As I understand it, They are not purely Slackware like Salix, though.

malekmustaq 10-19-2012 10:44 AM


Originally Posted by basil_brush (Post 4809994)
Anyone recommend a live distro based on slackware? I've been looking at salix and slackel but there are a few more, does anyone have any recommendations?

Salix is very easy, with improved countenance; most of all the installation of packages is very easy with either Gslapt or Sourcery. If you don't want to take the trouble of building packaging to install into your Slackware choose Salix.

Hope that helps.



a4z 10-19-2012 11:40 AM

since some time there is also
but it is with, or especially if you want, kde

kikinovak 10-19-2012 04:38 PM

Slax is currently rising from the dead, it seems.

frankbell 10-19-2012 09:14 PM

Porteus is very nice:

STDOUBT 10-20-2012 04:53 AM

One of the more impressive I've seen is called Austrumi from Latvia.
It uses a highly customized FVWM which is IMO amazing...

basil_brush 10-20-2012 06:49 AM

Thanks for the recommendations so far, I've download porteus and will try the others later, Austrumi looks interesting too. Only 196 meg for the iso and a lightweight window manager.

Now i've tried to burn the Porteus iso onto a disc but i've come into a problem. With 13.37 i've been using cdrecord, but with 14.0 this doesn't work?

cdrecord -scanbus

Does anyone else have this problem?

basil_brush 10-20-2012 11:32 AM

@STDOUBT, i've download Austrumi but it wont boot, even on VirtualBox. It complains about "This kernel requires the following features not present on your CPU: pae"
Unable to boot - please use a kernel appropriate for your CPU

I can't find another kernel to boot from?

STDOUBT 10-20-2012 03:08 PM

You must be booting on an "older" processor. Most CPU created after 1995 have pae instruction set.

There's also a chance I don't know what I'm talking about. Maybe try an older spin of Austrumi?
1.9.3 worked for me on an old Pentium, and still looked really beautiful. I hope I get time in this
life to learn to make FVWM do that...

Here's another tip, for newer than 1.9.3, you may need to pass the boot option "lang=en_us" or so, for English desktop.

kikinovak 10-20-2012 06:07 PM

Here's what's just been published:

Darkmaze 10-20-2012 10:02 PM

an interesting one i found

basil_brush 10-21-2012 11:02 AM

Well i've tried a few versions of Austrumi and it doesn't seem to agree with my hardware. None boot on my lappy and only one works with text mode on my desktop. I'm now using Porteus, although it doesn't recognize my wireless card NetworkManager works my Mobile Broadband modem. So for the size of the ISO and the app's on it, it seems good.

All times are GMT -5. The time now is 10:52 AM.