LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 01-07-2003, 04:52 AM   #1
future assassin
LQ Newbie
 
Registered: Jan 2003
Posts: 23

Rep: Reputation: 15
Ready to give up - floppy install


Ok its been about four hours of reading and swearing . Its 149 AM now and still cant install 8.1. First I have one of those lame ass BIOS that wont boot from the iso cd. So I made the 1 boot and 5 root floppies. But when I try to boot from the 1 boot floppy all i get is

Quote:
Searching for boot record from floppy ..OK
Boot failed
I tried about 7 different floppies just to make sure one wasnt corupted but still no go. I was using the bare.i image.

So any ideas would be nice


Thanks
Arek

Last edited by future assassin; 01-07-2003 at 05:27 AM.
 
Old 01-07-2003, 05:59 AM   #2
future assassin
LQ Newbie
 
Registered: Jan 2003
Posts: 23

Original Poster
Rep: Reputation: 15
Hehe found a solution. I guess next time I should alctually look at all the file on the ftp site Anyways I'm using Xp Pro and tried the rawritexp and it wrote the boot image . Im gonna try the root files now and will post back with the results.
 
Old 01-07-2003, 06:03 AM   #3
Ed-Slack
Member
 
Registered: Dec 2002
Location: the Netherlands
Distribution: Slackware/Gentoo with Fluxbox
Posts: 46

Rep: Reputation: 15
Hello,

First don't give up yet. I installed it now more than five times. You do learn every time. Okay I use the current which I downloaded to hard drive. It only needs threed disks which really work.

I read in a thread here about this problem. I don't know which one but there are tips about creating a specific boot disk to boot the cd-rom.

http://www.linuxquestions.org/questi...light=boot+8.1

And something which i had to do when installing 8.1 first. i have two cd drives. The secundary was the Recordable. My cd didn't boot in the master so i had to switch those and it worked (so making the recordable master). Okay I don't know if its any help, can't really make out if you mean that you have no boot from cd option at all.

Hope I gave some help at all

regards

Edgar

Last edited by Ed-Slack; 01-07-2003 at 06:06 AM.
 
Old 01-07-2003, 06:13 AM   #4
future assassin
LQ Newbie
 
Registered: Jan 2003
Posts: 23

Original Poster
Rep: Reputation: 15
Quote:
Originally posted by Ed-Slack
Hello,

First don't give up yet. I installed it now more than five times. You do learn every time. Okay I use the current which I downloaded to hard drive. It only needs threed disks which really work.

I read in a thread here about this problem. I don't know which one but there are tips about creating a specific boot disk to boot the cd-rom.

And something which i had to do when installing 8.1 first. i have two cd drives. The secundary was the Recordable. My cd didn't boot in the master so i had to switch those and it worked (so making the recordable master). Okay I don't know if its any help, can't really make out if you mean that you have no boot from cd option at all.

Hope I gave some help at all

regards

Edgar
Well my first problem was that my BIOS doesnt support the new way of booting on the 8.1 ISO. (Booting from cd works perfectly for any other distro but not on Slackware) Which is a problem on some motherboards. My other box works fine but not the one that i need to test SLackware on.

My other option was to use the boot floppies but what I discovered is that rawrite.exe didnt write the 1 boot file and the 5 root files properly on Windows XP Pro. I downloaded rawritexp.exe and now it writes the files succesfully. So if anyone is having problems in XP with creating the boot floppies just try rawritexp.exe.

Its kinda weird as I used rawrite.exe to make boot floppies for my NetBDS firewall from http://www.dubbele.com and it worked fine.
 
Old 01-07-2003, 06:20 AM   #5
Ed-Slack
Member
 
Registered: Dec 2002
Location: the Netherlands
Distribution: Slackware/Gentoo with Fluxbox
Posts: 46

Rep: Reputation: 15
Tell you the truth, I use the *xp.exe version even on w9x. But I try not to, luckidly my system does support the cd when I tried 8-1.

Good luck on your ways
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Almost ready to give up!! :( tecnolover Mandriva 24 02-27-2005 12:46 AM
HELP!! I ready to give up on Linux Wolfy Linux - Newbie 104 07-15-2004 07:56 PM
Ready to give up on 2.4.24 install. the_rydster Slackware 8 03-05-2004 04:30 PM
So ready to give up =( duerra Linux - Newbie 4 01-18-2004 12:28 PM
ready to give up safil Linux - Newbie 3 09-04-2003 09:25 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 08:12 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration