-   Slackware (
-   -   RAMDISK: couldn't find valid ramdisk image starting at 0. (

iotc247 05-26-2004 05:01 PM

RAMDISK: couldn't find valid ramdisk image starting at 0.
How do i solve this.. I mean i got the patch from but that is for the 2.6.6-rc2 so i removed every instance of -rc2... Could this be the problem?

Astro 06-08-2004 02:03 PM

When does this happen, on boot? or what? I'm a little confused as to whats going on here.

iotc247 06-08-2004 02:07 PM

On boot.. When do you think? I mean its when the kernel starts so ah that should be a no brainer...

tddlard 06-10-2004 06:10 AM

I have just had the same problem, but windows would not boot either. After shuffling around my memory, I found a memory slot to be faulty.

If I placed memory in the faulty slot, the BIOS would not load. If I used memory in the faulty slot, and memory in any good slot, I got the above error. If I didn't use the faulty slot, then everything fine (apart from damaged hardware)

Astro 06-10-2004 09:03 AM


Originally posted by iotc247
On boot.. When do you think? I mean its when the kernel starts so ah that should be a no brainer...

You still don't say what happened... I assume from the link you're trying to get a bootsplash thing to work?

iotc247 06-10-2004 02:08 PM

Forget it close the thread...

erhard 09-19-2008 02:36 PM

I have the same error message
Hi, when booting my Zenwalk 5.2 I see this message. I wonder whether this is a major failure and want to know what I can do. Hardi2000

zezaomachado 12-10-2010 02:09 AM

Auditor security collection livecd
After longer hours of downloading, but it is ok..made the cd and
giving the following message at final boot

md:…autorun DONE
RAMDISK: Couldnīt find valid RAM disk image starting at 0.
VFS: Cannot open root divice “<NULL>” or unknown-block(3,2)
Please append a correct “root=” boot option
Kernel panic – not syncing:
VFS: Unable to mount root fs on unknown-block(3,2)

Oooohh!! Shit!!! Will it be sata disk(works only in ide fat32, fat..other), my geforce video card(works only in vga..donīt know..yet)
any idea..will be very happy welcomed...
itīs a long time l donīt use linux, and when l did it, little time, l never compiled nothing, donīt know if can resolve such stuff like
this now...even if l will try, unless l receive good suggestions...
thanks in advance for any...

Alien Bob 12-10-2010 02:42 AM

Please create a NEW post for your question. Do not try to resurrect a long-dead thread.

Is this even a Slackware CD you are trying to boot from?


zezaomachado 12-10-2010 03:05 PM

Oh! Sorry for did that, donīt mind, give a credit, l am just a newbie, and ur there...thanks
Well, nothing bad for a newbie to suppose that..Unbeliveble mind u it nearly worked 100%..
In my asus p5ld2-x/133, sata500gb,geforce9600gt...gave that...but
in a an old sis530, ide40gb ntfs, video onboard sis530/620/agp vga display adapter with
the same monitor aoc 1912 1024x768 widescreen
lancard via vt6105
Worked almost everything...
just Unable to locate RSDP
and the conection to the web, donīt open none address, it canīt resolve...l suppose..l will
but the kde, konkeror, utils...aplications, all open very well
Well l didnīt even know yet if based on slackware...take it slow...līm slow..but never stopping..
Linux 2.6.11 Auditor 10
The Auditor security collection is a GPL-licensed live CD based on Knoppix,
with more than 300 security software tools. Auditor gives you easy access
to a broad range of tools in almost no time

zezaomachado 12-10-2010 03:08 PM

and in this old machine, with xp without sp1,2,3..just to work and nose around with driver studio 32 sice..
and around 385mb of pci memories, in the new one ddr2 4gb

sorry if l am on the the wrong place, and these informations are worthless for nobody, l will try to drop
on the right place next time..

pc uncredible fast, precise and asshole. Man uncredible slow, unprecise and brilliants, toguether go beyond
of imagination...Albert Einstein

All times are GMT -5. The time now is 06:18 PM.