LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 08-02-2004, 11:16 AM   #1
mouldy_punk
Member
 
Registered: Jul 2004
Distribution: Slackware/SuSE/Mandriva/Ubuntu
Posts: 78

Rep: Reputation: 15
Radeon driver version


on this page ATI have their linux drivers. Which one is for Slack 10? from what I understand Slack doesn't have XFree86 so I'm not sure which one to download. I have a radeon 9600 if it makes a difference.

Thanks
 
Old 08-02-2004, 12:17 PM   #2
Shade
Senior Member
 
Registered: Mar 2003
Location: Burke, VA
Distribution: RHEL, Slackware, Ubuntu, Fedora
Posts: 1,418
Blog Entries: 1

Rep: Reputation: 46
You want the latest one, for XFree86 4.3
You'll use rpm2tgz to translate the rpm into a slackware package, and then installpkg the file it creates.

Then, go to /lib/modules/fglrx/ and read the readme.

--Shade
 
Old 08-02-2004, 01:38 PM   #3
mouldy_punk
Member
 
Registered: Jul 2004
Distribution: Slackware/SuSE/Mandriva/Ubuntu
Posts: 78

Original Poster
Rep: Reputation: 15
Thanks. It worked
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ATi Radeon 9000 Pro and Radeon(flgrx) driver included on Mandrake 10.1 Official St3althcAt Linux - Hardware 1 05-07-2005 08:30 PM
How do I change the ATI Radeon driver that comes on FC3 CD#1 to the latest version? t3gah Fedora 3 03-11-2005 12:48 PM
apm: BIOS version 1.2 flags 0x03 (Driver version 1.16) JEBBEDIAH C Linux - Newbie 0 02-04-2005 05:12 PM
Xfree prob radeon.o kernel module version is 1.1.1 but version 1.5.0 or newer needed. jimdaworm Slackware 0 10-01-2003 06:27 PM
Sample Driver Module incompatibility with Kernel version (or gcc version) jvs Linux - General 1 06-07-2002 01:40 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 12:22 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration