Welcome to the most active Linux Forum on the web.
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Slackware This Forum is for the discussion of Slackware Linux.


  Search this Thread
Old 04-01-2003, 10:10 PM   #1
LQ Guru
Registered: Mar 2003
Location: New Jersey
Distribution: Arch Linux
Posts: 1,445

Rep: Reputation: 46
Quote at startup

So i have slackware on two systems, and on one, when I log in, it gives me a quote by a famous person. On my other, it doesnt. Obviously I installed the package in one of them, and not in the other. Do any of you know what package that was, because the quotes were very inspiring.
Old 04-01-2003, 10:39 PM   #2
Registered: Oct 2002
Location: Northern Ontario, Canada
Distribution: Slackware 10.0
Posts: 789

Rep: Reputation: 30
I love the slackware quotes o' the day. It's called something like Fortune Cookie. To find the file, I did:

locate fortune | less
or it could've been
whereis fortune | less
I can't recall exactly which and I'm not on my Slackbox ATM.

There weren't too many files with it, and you'll see which one it is by opening them one by one. It's got A LOT of sayings in the file. I'm not sure which command calls them up at start, but I can at least point you to the file on your system that's got them so you can read them all if you want. You might also be able to copy the file from one system to another so you can read them from the system that doesn't have them. Do a search here at LQ Slack Forum as I remember seeing a thread that showed how to diable the fortune from coming up. Once you know what to disable, you'll know what you need to install, or at least enable. Hope this helps.
Old 04-02-2003, 10:54 PM   #3
Registered: Jun 2002
Location: South Africa
Distribution: Customised Slackware64-14.1 with multilib
Posts: 265

Rep: Reputation: 62
The package in question is "bsd-games" in the y diskset.
Old 06-09-2003, 04:18 AM   #4
Registered: Jun 2003
Location: Troy, NY (Near Albany)
Distribution: Ubuntu, Maemo OS2008, Debian
Posts: 94

Rep: Reputation: 15
Disabling quotes

How would I disable quotes? I enjoy them, but they tend to draw attention away from the MOTD. I like to post news about my server there. Thanks.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
new [quote] style Ynot Irucrem LQ Suggestions & Feedback 9 11-09-2005 09:25 PM
quote of the day ipnumber Slackware 19 08-09-2003 06:12 PM
Quote Server oulevon Programming 2 12-04-2002 09:59 AM
quote tundra General 2 09-21-2002 05:58 AM
Interesting MS quote cli_man General 7 05-14-2002 01:37 PM > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 05:50 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration