-   Slackware (
-   -   Quote at startup (

contrasutra 04-01-2003 10:10 PM

Quote at startup
So i have slackware on two systems, and on one, when I log in, it gives me a quote by a famous person. On my other, it doesnt. Obviously I installed the package in one of them, and not in the other. Do any of you know what package that was, because the quotes were very inspiring. :)

Texicle 04-01-2003 10:39 PM

I love the slackware quotes o' the day. It's called something like Fortune Cookie. To find the file, I did:

locate fortune | less
or it could've been
whereis fortune | less
I can't recall exactly which and I'm not on my Slackbox ATM.

There weren't too many files with it, and you'll see which one it is by opening them one by one. It's got A LOT of sayings in the file. I'm not sure which command calls them up at start, but I can at least point you to the file on your system that's got them so you can read them all if you want. You might also be able to copy the file from one system to another so you can read them from the system that doesn't have them. Do a search here at LQ Slack Forum as I remember seeing a thread that showed how to diable the fortune from coming up. Once you know what to disable, you'll know what you need to install, or at least enable. Hope this helps.:D

fskmh 04-02-2003 10:54 PM

The package in question is "bsd-games" in the y diskset.

mrant 06-09-2003 04:18 AM

Disabling quotes
How would I disable quotes? I enjoy them, but they tend to draw attention away from the MOTD. I like to post news about my server there. Thanks.

All times are GMT -5. The time now is 11:37 PM.