LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 03-07-2005, 12:35 PM   #1
n00btothemax
LQ Newbie
 
Registered: Mar 2005
Posts: 2

Rep: Reputation: 0
Questions about setting up X


Last night I did an install of Slackware 10.1 on my main system. The only problem I had during the install was one of the KDE packages failed to finsh. Something like kde.bindings or similar. I figured it wouldn't matter much since I don't use KDE.

I got a booting system, but everytime X was started up it froze once it got into blackbox. I used xorgconfig and got the same results when trying to startx again. The video card is an S3 ProSavageDDR. I used a generic S3 driver that appeared to be the closest. It was number 23 in the database, and I believe the title was S3 Savage(generic).

I did a basic setup on everything else. 101 PC Keyboard, PS2 mouse, no 3button emulation, no group switching, etc. I got the hsync/vsync from my monitor(samsung syncmaster 152n 15" LCD) manual so I know it's correct. I know the resolution is correct also.

I'm pretty much at a loss as what to do.

Thanks
 
Old 03-07-2005, 12:59 PM   #2
dcdbutler
Member
 
Registered: Jan 2005
Location: Boston
Distribution: slackware
Posts: 502

Rep: Reputation: 30
Check out the logfile associated with X.org to see if anything strange comes up. It's a bit cryptic, but you'll probably see several warnings which may point you in the right direction

/var/log/Xorg.0.log
 
Old 03-07-2005, 09:30 PM   #3
onelung02
Member
 
Registered: Oct 2003
Location: utah
Distribution: Slackware 10.0, Gentoo 2006.0
Posts: 289

Rep: Reputation: 30
Well if you want to post your /etc/X11/xorg.conf maybe we could figure something out.
 
Old 03-07-2005, 11:00 PM   #4
n00btothemax
LQ Newbie
 
Registered: Mar 2005
Posts: 2

Original Poster
Rep: Reputation: 0
Just got home later than expected. I'll post both files tomorrow night hopefully.

Thanks for the suggestions so far. I was expecting the n00b treatment, but this board seems pretty good.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Some questions on Setting up a Router/Gateway Riddick Linux - Networking 2 09-27-2005 05:24 PM
Questions about setting up SAMBA lewisdw Linux - Networking 0 08-11-2004 10:43 AM
a few questions about setting up a mail server sporkit Linux - Networking 12 04-08-2004 05:47 AM
few IP questions on setting up broadband. qwijibow Linux - Networking 6 12-04-2003 08:19 PM
questions setting up a nic oh rh8 absolutal Linux - Newbie 1 09-12-2003 07:34 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 04:52 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration