LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (https://www.linuxquestions.org/questions/slackware-14/)
-   -   Problems with configuring mouse (https://www.linuxquestions.org/questions/slackware-14/problems-with-configuring-mouse-272413/)

lg_alucard 12-31-2004 04:15 PM

Problems with configuring mouse
 
(I have this mouse >> linuxquestions.org/hcl/showproduct.php?product=140 <<)

A Microsoft Wireless Optical Blue Mouse and have Slackware 10.0 on my system. When I installed the system with usb mouse option picked in the config part of the install startx worked and booted, but the mouse didn't quite work write... I'm having the same problem as the first reviewer, the mouse only moves up and down untill I center click then it moves to the right a set amount and up or down depending on how you move the mouse.

I opened up /etc/X11/xorg.conf and when I chaged some things around it, startx broke and wont work now.

I've tried setting Option "Protocol" to Microsoft IntelliMouse imps/2 PS/2 etc...
I added Option "Buttons" "5" and Option "ZAxisMapping" "4 5" but nothing really seems to work.

Thanks in advanced for your help :D

187807 12-31-2004 05:52 PM

Sorry to hear you're having problems. I've never used wireless anything at home, but I did a little looking around.

The following thread is the most informative I found. Sorry I couldn't be more helpful. Hope you get it worked out. I'm only posting this since you have 0 replies so far. Maybe it will help a little, maybe not.

http://www.linuxquestions.org/questions/history/39068


All times are GMT -5. The time now is 01:25 AM.