LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 09-16-2020, 11:11 AM   #1
z80
Member
 
Registered: Jul 2019
Location: Europe
Distribution: Slackware
Posts: 41

Rep: Reputation: 18
Problem with the latest glib and upowerd


After applying the latest updates in current (with KDE Plasma) I get quite a few of these:
Code:
traps: upowerd[1628] trap int3 ip:7fd9802687a5 sp:7ffc37c5cdb0 error:0 in libglib-2.0.so.0.6600.0[7fd98022f000+82000]
 
Old 09-16-2020, 11:33 AM   #2
z80
Member
 
Registered: Jul 2019
Location: Europe
Distribution: Slackware
Posts: 41

Original Poster
Rep: Reputation: 18
And another problem with the latest glib:

When I try to start an OpenVPN connection using NetworkManager:
Code:
Sep 16 18:28:16 darkstar dbus-daemon[1175]: [system] Activating service name='org.freedesktop.PolicyKit1' requested by ':1.1' (uid=0 pid=1197 comm="/usr/sbin/NetworkManager ") (using servicehelper)
Sep 16 18:28:16 darkstar dbus-daemon[1175]: [system] Activated service 'org.freedesktop.PolicyKit1' failed: Launch helper exited with unknown return code 127
Sep 16 18:28:16 darkstar NetworkManager[1197]: <info>  [1600273696.0639] audit: op="statistics" arg="refresh-rate-ms" pid=1571 uid=501 result="fail" reason="Not authorized to perform this operation"
Hmmm ... looks like mozjs and polkit are also part of the problem


Problem solved in the polkit thread.

Last edited by z80; 09-16-2020 at 11:31 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] slackware-current: upowerd traps hj1967 Slackware 2 11-25-2018 06:15 AM
[SOLVED] libc segfault after upgrade to -current. upowerd issue? Martinus2u Slackware 4 07-28-2012 04:10 PM
conflicting glib versions and glib-config scius Linux - Software 5 06-03-2008 02:35 AM
Pango wants >=glib-2.4.0, I installed glib 2.4.7 and pango still says I need >=2.4.0 Locura Red Hat 5 11-01-2004 05:53 PM
Problems relating to glib 1.2.10 and glib 1.2.9 p3ngu!n Mandriva 10 05-23-2004 09:03 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 08:42 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration