-   Slackware (
-   -   Problem with NEC ND-3520A DVD-RW and Slackware 10.2 (

witchdoc 12-20-2005 01:23 PM

Problem with NEC ND-3520A DVD-RW and Slackware 10.2
I tried to burn a CD-RW that I erased a moment ago with k3b, and k3b just spited out I/O error and refused to do so. Now my NEC ND-3520a won't read or write (any)CDs anymore (I can hear it trying and failing). I booted my other distro, SuSE 9.3 pro, and tried to read a DVD and write a DVD, wich works fine, but CDs are no-go. I assumed that firmware got messed up, so I flashed the drive (official NEC firmware 3.06, downloaded from NEC site), but situation hasn't changed. Distro is Slackware 10.2, 2.4.31 kernel(came with the distro), used cdrecord and k3b wich came with the distro (didn't look at the version numbers), no ide-scsi emulation, but ATAPI. Any idea anyone? It seems to me that hardware is screwed up...

sweetnsourbkr 12-20-2005 01:54 PM

Seems right. Try a different drive.

All times are GMT -5. The time now is 06:37 PM.