-   Slackware (
-   -   Problem installing Slackware64 14.0 (

ferrel 10-29-2012 12:30 PM

Problem installing Slackware64 14.0
1 Attachment(s)
Problem installing Slackware64 14.0

I tried to install on my computer; everything seemed to go well, and quickly,
until it was time to exit setup and hit ctrl alt del, and change boot media to
hard drive. The usual items that scroll by did not seem to be present, what
you normally see in dmesg, but rather info related to irqs, etc. After about
a minute, there was a clunking sound from my speaker, the screen went
blank, then showed "no input signal", and the computer light was still on.
I reinstalled several times, same result. I had configured lilo, thinking
I would install FreeBSD later for dual boot….the only place I had entered
any info about the video display was there, so I thought I'd see what
happened if I didn't install it. The attached photo shows where it
hung up after rebooting.

I have no idea what to do here, other than try to reinstall 13.1, maybe 13.37.
Any help greatly appreciated.

sse007 10-29-2012 12:59 PM

i got that L followed by bunch of 9 screen when my active partition doesn't have a bootable file system...are u able to boot into slackware with the CD using "huge.s root=/dev/sdaX rdinit= ro" ? if yes just make sure your lilo.conf is correct and rerun it.

ferrel 10-29-2012 01:34 PM

1 Attachment(s)
Tried it:
first time, clunking sound, and screen image attached.
second time, no sound, blank screen.

ferrel 10-29-2012 03:12 PM

Here is a recording of the clunking sound, at the 20 second mark.

ferrel 10-29-2012 06:07 PM

I did the partitioning, install, and system configuration, and had the problem again.
Leaving the system in that state, I took it to the disk partitioning step sgain,
without partitioning again, since it's already configured, and looked at inittab.
There is no runlevel specified. Triwd to edit, can't access vim.

sse007 10-29-2012 10:32 PM

if you have a livecd like knoppix or systemrescuecd, u should be able to modify it.

jjthomas 10-29-2012 11:24 PM

I have a weird setup, SCSI SATA and PATA (old IDE). I see the 99's when I am trying to boot from the wrong device. Do you have multiple hard disks? Also my solution was to install lilo on a floppy.

One thing I found is that when I boot on a CD-ROM the drive order is one way; and when I boot on the installed Slackware OS the drive order is different. Creates all kinds of problems if one has different drive types.

Here is a link where I posted about my problem:

I did not listen to the clunking sound, but if the drive is clunking it may be failing.

It would help if you post your drive configuration (fdisk -l | grep dev) and lilo.conf.


ferrel 10-30-2012 04:29 AM

1 Attachment(s)
I have only one drive. The clunking sound seems to occur when everything just "stops". The L 99 problem only occurred when I did not configure lilo during setup.
output of fdisk -l shown, likening when I can determine

ferrel 10-30-2012 04:39 AM

1 Attachment(s)
After setup, I found this.

sse007 10-30-2012 10:12 AM

those are just warnings which will not affect lilo you got any error at all when you ran lilo ??

ferrel 10-30-2012 10:20 AM

No warnings of any kind during installation and configuration.

sse007 10-30-2012 07:23 PM

can you post your lilo.conf ?

ferrel 10-30-2012 07:30 PM

I'll try, but I've looked for it, without success, although I know
it has to bee there, since I getthe lilo prompt.

ferrel 10-30-2012 07:31 PM

I'm trying to install slackware64 13.37 to see if it will install properly.
I burned the iso image on my Macbook Pro, but it doesn't appear
to be automatically bootable like the slackware64 14.0 image I
burned on my desktop. It pauses for a few seconds, showing
since I don't know what to enter to make it boot the 13.37 dvd,
it then tries to run the defective 14.0 install, which leads to
the situation I've previously described.
How can I boot the 13.37 dvd?

jjthomas 10-30-2012 08:10 PM

To find you lilo.conf you will need to mount your root partition.

I mount mine under /mnt

So execute: mount /dev/sda2 /mnt

From there cat /mnt/etc/lilo.conf


All times are GMT -5. The time now is 12:11 AM.