-   Slackware (
-   -   problem installing ati drivers (

c_olin3404 05-19-2005 07:40 PM

problem installing ati drivers
I read the post stickied on this forum on how to install the ATI drivers, but when i get to the step to do 'modprobe agp-gart' it says that the module does no exists.

Any ideas?

egag 05-19-2005 08:01 PM

if you do a " #modprobe -l |grep agp " do you see anything ?

have you build your own kernel ?
maybe you compiled in the agp-support?

...or you didn't tag it in the config-menu....


c_olin3404 05-19-2005 08:05 PM

It returns a directory when i do "modprobe -l |grep agp"

I have the default kernel that comes with slack 10.1

Any ideas? thanks

egag 05-19-2005 08:10 PM

there should be an agp-module there.
was that the exact commend you typed ?

should be 'modprobe agpgart'


c_olin3404 05-19-2005 08:32 PM

odd, in the tutorial it says modeprobe agp-gart,b ut agpgart worked..

But not intel-agp wont work


egag 05-19-2005 08:38 PM

how do you mean " won't work " ?

look in the dir. " /lib/modules/2.4.29/kernel/drivers/char/agp/ "
and see what's there.


c_olin3404 05-19-2005 08:49 PM

The tutorial asks that i run "modprobe intel-agp"

But bash returns "modprobe: Can't locate module intel-agp"

egag 05-19-2005 09:00 PM

hmm...error in tutor...
maybe it's " intel_agp " or so.?

you've just learned that the commands in that tutor
are not spelled ok.
did you look in that directory to see what's in there...?


All times are GMT -5. The time now is 10:10 AM.