LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 04-15-2006, 09:23 PM   #1
Ed_999
LQ Newbie
 
Registered: Sep 2004
Distribution: Slackware RedHat Fedora
Posts: 27

Rep: Reputation: 15
Portmapper will not run


Slackware 10 portmapper is not running
and I can't figure out how to get it going.
How do you get portmapper to run?
I need it for a Network File System link
with another computer on a private network
using a crossover line.
The two computers ping just fine, but I
need to get portmapper running on the
client to mount a directory in the server.
This is weird. Both computers have
Slackware 10, yet one runs portmapper
( rpcinfo -p and ps aux | grep portmap
commands show this ) while the other
doesn't. I've read the NTF-HOWTO and the
man files for portmap but I still can not
figure it out. Any ideas would be most
welcome!
 
Old 04-16-2006, 02:23 AM   #2
Bruce Hill
HCL Maintainer
 
Registered: Jun 2003
Location: McCalla, AL, USA
Distribution: Gentoo (all servers at work are openSUSE)
Posts: 6,938

Rep: Reputation: 128Reputation: 128
root@silas:~# ls -l /etc/rc.d/rc.portmap
-rwxr-xr-x 1 root root 905 2003-09-14 07:38 /etc/rc.d/rc.portmap
root@silas:~# /etc/rc.d/rc.portmap restart

Pretty much that simple. If it's not executable, as root issue "chmod +x /etc/rc.d/rc.portmap"
 
  


Reply

Tags
portmapper, slackware


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Long booting time(portmapper) Beckerjr Linux - Networking 3 06-09-2005 12:50 PM
Help with NFS, portmapper and iptables tinman77 Linux - Security 1 02-06-2005 11:35 AM
Cannot get NVIDIA-Linux-x86_64-1.0-6629-pkg2.run to run properly doctorwebbox Linux - Hardware 0 02-06-2005 07:18 AM
Hang on portmapper with pci card chill3570 Linux - Laptop and Netbook 0 04-28-2004 08:25 AM
Closing portmapper gwydian Linux - Newbie 0 11-21-2001 07:35 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 02:49 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration