LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 04-07-2021, 10:10 AM   #1
jkh2cpu
Member
 
Registered: Feb 2014
Location: Michigan, USA
Distribution: slackware
Posts: 109

Rep: Reputation: Disabled
pm-hibernate works, but pm-suspend does not recover on slackware-14.2 on dell laptop


I'm using a 32 bit Dell netbook (inspiron-mini 1018) with a clean install and slackpkg updates are current. pm-hibernate works out of the box, but pm-suspend does not. I've made proper adjustments to lilo.conf and mkinitrd.

After I enter pm-suspend, the machine seems to do the suspend. When I open the lid, the drive light flicks on and off and nothing further occurs (no flickers on the drive light) until I do a reboot.

?

John.
 
Old 04-07-2021, 10:18 PM   #2
allend
LQ 5k Club
 
Registered: Oct 2003
Location: Melbourne
Distribution: Slackware-current
Posts: 5,582

Rep: Reputation: 2158Reputation: 2158Reputation: 2158Reputation: 2158Reputation: 2158Reputation: 2158Reputation: 2158Reputation: 2158Reputation: 2158Reputation: 2158Reputation: 2158
Thanks to baumei
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Laptop wont hibernate/suspend (dell D430 + Linux mint 15.0 Cinnamon) steak1987 Linux - Laptop and Netbook 33 08-10-2013 01:28 PM
Computer will not restore from hibernate, just does a normal boot. But suspend to ram is working. richard Linux - Software 1 03-29-2011 09:20 AM
my laptop does not hibernate or suspend? kiruja Linux - Newbie 1 03-18-2010 06:58 AM
Auto Hibernate/Suspend works, but computer restarts when resuming wild_oscar Linux - Software 2 02-02-2008 08:25 AM
cli hibernate works but gnome panel hibernate fails BCarey Linux - Desktop 1 06-08-2007 10:21 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 07:13 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration